Legal Notices

Copyright © 2009 Jeppesen, Inc. All Rights Reserved.

Except as otherwise provided and authorized in a written agreement between both Jeppesen and your company, Jeppesen's copyrighted information and materials may not be processed, reformatted, reproduced, stored in a retrieval system, or transmitted in whole or in part, in any form or by any means, whether electrical, mechanical, photocopying, recording or otherwise, without prior written permission of Jeppesen.

Jeppesen, Jeppesen Sanderson, and Airway Manual are registered trademarks of Jeppesen Sanderson Inc. in the U.S. and other countries.

All other product or brand names may be trademarks or registered trademarks of their respective owners.

Contacting Jeppesen

Sales/Customer Service

Denver Office:

Phone: +1.303.328.4422 or 800.353.2108 (US Only)
Fax:       +1.303.328.4160
Email: AirlineServices@jeppesen.com

Frankfurt Office:

Phone: +49 6102 5070
Fax:      +49 6102 508283
Email: FRA-CASales@jeppesen.com

Technical Support

Phone: +1.303.328.4585 or 800.375.4973 (US Only)
Fax:       +1.303.328.4135
Email: gsc@jeppesen.com
NOTE  This document is optimized for printing, not viewing online. For online viewing, use the application’s online help.
# Table of Contents

**Introduction** ..................................................... 1  
  Who Should Use This Guide ....................................... 2  
  How This Guide is Organized ..................................... 2  
  Obtaining Product Support ....................................... 2  

**Logging In** ....................................................... 3  
  Supported Operating Systems and Browsers ....................... 4  
  Microsoft Windows XP™ ........................................... 4  
  Microsoft Windows Vista™ ......................................... 4  
  Macintosh Leopard™ ................................................ 4  
  Linux .................................................................. 4  
  System Requirements ............................................... 5  
  System Dependencies ............................................... 6  
  Downloading Adobe Acrobat Reader ................................ 6  
  Logging In ................................................................ 6  

**Using Jeppesen Chart Viewer 3.** ............................... 7  
  Opening Chart Viewer 3 ............................................. 8  
  Chart Viewer 3 Display ............................................. 9  
  Finder Window ....................................................... 9  
  Viewer Window ...................................................... 9  
  Chart Viewer 3 Menus ............................................... 10  
  File Menu ........................................................... 10  
  Edit Menu .......................................................... 10  
  View Menu .......................................................... 10  
  Help Menu .......................................................... 10  
  Changing the Display of Information in the Viewer ........... 12  
  Viewer Toolbar ....................................................... 13  
  Clicking Expand/Restore Chart Frame .......................... 14  
  Resizing the Finder or Viewer ..................................... 14  
  Dragging the Frame Divider ....................................... 14  
  Setting Preferences .................................................. 15  
  Setting Coverage Selection Preferences ......................... 15  
  Setting Chart Display Preferences ............................... 15
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting Coverage Display Preferences</td>
<td>16</td>
</tr>
<tr>
<td>Setting Printing Options Preferences</td>
<td>16</td>
</tr>
<tr>
<td>Using the Finder</td>
<td>18</td>
</tr>
<tr>
<td>Finder Functions from the Edit Menu</td>
<td>18</td>
</tr>
<tr>
<td>Searching for an Airport</td>
<td>19</td>
</tr>
<tr>
<td>Airport Searching by Name</td>
<td>19</td>
</tr>
<tr>
<td>Airport Searching by ICAO or IATA</td>
<td>20</td>
</tr>
<tr>
<td>Airport Searching by City Name</td>
<td>20</td>
</tr>
<tr>
<td>Searching London</td>
<td>21</td>
</tr>
<tr>
<td>After Selecting EGLL</td>
<td>22</td>
</tr>
<tr>
<td>Airport Searching by Letter or Number</td>
<td>22</td>
</tr>
<tr>
<td>Tips for Searching by Letter or Number</td>
<td>22</td>
</tr>
<tr>
<td>Searching KAN</td>
<td>23</td>
</tr>
<tr>
<td>Searching 02</td>
<td>23</td>
</tr>
<tr>
<td>Browsing by Coverage</td>
<td>23</td>
</tr>
<tr>
<td>RoutePacks</td>
<td>24</td>
</tr>
<tr>
<td>RoutePack Structure</td>
<td>24</td>
</tr>
<tr>
<td>Opening a RoutePack File</td>
<td>24</td>
</tr>
<tr>
<td>Creating a RoutePack File</td>
<td>25</td>
</tr>
<tr>
<td>Saving a RoutePack File</td>
<td>25</td>
</tr>
<tr>
<td>Unloading a RoutePack File</td>
<td>25</td>
</tr>
<tr>
<td>Deleting a RoutePack</td>
<td>25</td>
</tr>
<tr>
<td>Using the Terminal Charts Tab</td>
<td>26</td>
</tr>
<tr>
<td>Loading Charts</td>
<td>26</td>
</tr>
<tr>
<td>Selecting Coverages</td>
<td>26</td>
</tr>
<tr>
<td>Limiting Charts Viewed</td>
<td>27</td>
</tr>
<tr>
<td>Terminal Chart Change Notices</td>
<td>28</td>
</tr>
<tr>
<td>Printing Chart Viewer 3 Information</td>
<td>29</td>
</tr>
<tr>
<td>Printing Airport Information</td>
<td>30</td>
</tr>
<tr>
<td>Printing Airport Information Using Internet Explorer</td>
<td>30</td>
</tr>
<tr>
<td>Printing Terminal Chart Change Notices</td>
<td>31</td>
</tr>
<tr>
<td>Printing a Chart</td>
<td>32</td>
</tr>
<tr>
<td>Printing Multiple Charts</td>
<td>32</td>
</tr>
<tr>
<td>Printing to a PDF File</td>
<td>32</td>
</tr>
<tr>
<td>Microsoft Internet Explorer</td>
<td>33</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Macintosh Safari</td>
<td>33</td>
</tr>
<tr>
<td>Mozilla FireFox</td>
<td>33</td>
</tr>
<tr>
<td>Printing a PDF File at a Different Location</td>
<td>33</td>
</tr>
<tr>
<td>Emailing PDFs</td>
<td>33</td>
</tr>
<tr>
<td>Printing Troubleshooting and Tips</td>
<td>33</td>
</tr>
<tr>
<td>Paper Size</td>
<td>33</td>
</tr>
<tr>
<td>Charts Cut-Off or Not Fully Printing</td>
<td>34</td>
</tr>
<tr>
<td>Revision Coloring</td>
<td>34</td>
</tr>
<tr>
<td>Using the Text Tab</td>
<td>35</td>
</tr>
<tr>
<td>Viewing a Text Page</td>
<td>35</td>
</tr>
<tr>
<td>Printing Text from the Finder</td>
<td>35</td>
</tr>
<tr>
<td>Printing Multiple Texts</td>
<td>36</td>
</tr>
<tr>
<td>Using the Revision Letters Tab</td>
<td>37</td>
</tr>
<tr>
<td>Viewing a Revision Letter</td>
<td>37</td>
</tr>
<tr>
<td>Revision Versus Effective Date</td>
<td>37</td>
</tr>
<tr>
<td>Searching for a Keyword</td>
<td>37</td>
</tr>
<tr>
<td>Searching for a Specific Page</td>
<td>37</td>
</tr>
<tr>
<td>Printing a Revision Letter</td>
<td>37</td>
</tr>
<tr>
<td>Printing to a PDF File</td>
<td>38</td>
</tr>
<tr>
<td>Microsoft Internet Explorer</td>
<td>38</td>
</tr>
<tr>
<td>Macintosh Safari</td>
<td>38</td>
</tr>
<tr>
<td>Mozilla FireFox</td>
<td>38</td>
</tr>
<tr>
<td>Printing a PDF File at a Different Location</td>
<td>38</td>
</tr>
<tr>
<td>Printing Airport Information</td>
<td>38</td>
</tr>
<tr>
<td>Printing Terminal Chart Change Notices Using Internet Explorer</td>
<td>39</td>
</tr>
<tr>
<td>Credential Pass-Through Example</td>
<td>40</td>
</tr>
<tr>
<td>Browser URL</td>
<td>40</td>
</tr>
<tr>
<td>Web Site URL</td>
<td>40</td>
</tr>
<tr>
<td>Credential Pass-Through Example</td>
<td>41</td>
</tr>
<tr>
<td>Using Chart Viewer 3 Help</td>
<td>42</td>
</tr>
<tr>
<td>Using Java Chart Viewer</td>
<td>43</td>
</tr>
<tr>
<td>Launching Java Chart Viewer</td>
<td>44</td>
</tr>
<tr>
<td>Using the Finder</td>
<td>46</td>
</tr>
<tr>
<td>Resizing Columns in the Finder</td>
<td>47</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Sorting Column Data in the Finder</td>
<td>47</td>
</tr>
<tr>
<td>Showing and Hiding the Finder</td>
<td>47</td>
</tr>
<tr>
<td>Changing the Display of Information in the Viewer</td>
<td>48</td>
</tr>
<tr>
<td>Resizing the Finder or Viewer</td>
<td>50</td>
</tr>
<tr>
<td>Setting Preferences</td>
<td>51</td>
</tr>
<tr>
<td>Setting Coverage Selection Preferences</td>
<td>51</td>
</tr>
<tr>
<td>Setting Chart Display Preferences</td>
<td>51</td>
</tr>
<tr>
<td>Setting Search Control Preferences</td>
<td>52</td>
</tr>
<tr>
<td>Setting Coverage Name Display Preferences</td>
<td>52</td>
</tr>
<tr>
<td>Setting Printing Options</td>
<td>52</td>
</tr>
<tr>
<td>Printing Java Chart Viewer Information</td>
<td>54</td>
</tr>
<tr>
<td>Setting Up a Printer</td>
<td>55</td>
</tr>
<tr>
<td>Working with RoutePacks</td>
<td>56</td>
</tr>
<tr>
<td>Creating a RoutePack</td>
<td>57</td>
</tr>
<tr>
<td>Loading a RoutePack</td>
<td>58</td>
</tr>
<tr>
<td>Adding a Route to a RoutePack</td>
<td>58</td>
</tr>
<tr>
<td>Adding an Airport to a RoutePack</td>
<td>59</td>
</tr>
<tr>
<td>Adding a Chart to an Airport in a RoutePack</td>
<td>59</td>
</tr>
<tr>
<td>Saving a RoutePack</td>
<td>60</td>
</tr>
<tr>
<td>Unloading a RoutePack</td>
<td>60</td>
</tr>
<tr>
<td>Printing a RoutePack</td>
<td>60</td>
</tr>
<tr>
<td>Using the Text Tab</td>
<td>61</td>
</tr>
<tr>
<td>Using the Revision Letters Tab</td>
<td>62</td>
</tr>
<tr>
<td>Viewing a Revision Letter</td>
<td>63</td>
</tr>
<tr>
<td>Using Java Chart Viewer Help</td>
<td>64</td>
</tr>
<tr>
<td>Viewing Advanced Revision Letters</td>
<td>65</td>
</tr>
<tr>
<td>Accessing Advanced Revision Letters</td>
<td>65</td>
</tr>
<tr>
<td>Using NavData Services</td>
<td>66</td>
</tr>
<tr>
<td>Downloading NavData</td>
<td>66</td>
</tr>
<tr>
<td>Viewing NavData NOTAMs and Alerts</td>
<td>67</td>
</tr>
<tr>
<td>Viewing Documents</td>
<td>68</td>
</tr>
</tbody>
</table>
# Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Viewing Document Services</td>
<td>68</td>
</tr>
<tr>
<td><strong>Viewing the Content List</strong></td>
<td>69</td>
</tr>
<tr>
<td>Content List Details</td>
<td>69</td>
</tr>
<tr>
<td>Viewing a Content List</td>
<td>69</td>
</tr>
<tr>
<td><strong>Viewing Billing Reports</strong></td>
<td>70</td>
</tr>
<tr>
<td>Viewing Billing Reports</td>
<td>70</td>
</tr>
<tr>
<td><strong>Viewing the Revision Cutoff Schedule</strong></td>
<td>71</td>
</tr>
<tr>
<td>Viewing the Revision Cutoff Schedule</td>
<td>71</td>
</tr>
<tr>
<td><strong>Viewing and Requesting OpsData</strong></td>
<td>72</td>
</tr>
<tr>
<td>Viewing OpsData</td>
<td>72</td>
</tr>
<tr>
<td>Requesting OpsData</td>
<td>72</td>
</tr>
<tr>
<td><strong>Using the Support Center</strong></td>
<td>74</td>
</tr>
<tr>
<td>Accessing the Support Center</td>
<td>74</td>
</tr>
<tr>
<td>Submitting Feedback</td>
<td>74</td>
</tr>
<tr>
<td><strong>Using the Administrator Functions</strong></td>
<td>75</td>
</tr>
<tr>
<td>Clicking the User Administration Link</td>
<td>75</td>
</tr>
<tr>
<td>Logging In to the User Administration Web Site</td>
<td>76</td>
</tr>
<tr>
<td>Updating Your User Profile</td>
<td>76</td>
</tr>
<tr>
<td>Editing Your Name and Email Address</td>
<td>76</td>
</tr>
<tr>
<td>Changing Your Password</td>
<td>76</td>
</tr>
<tr>
<td><strong>Features of User Administration</strong></td>
<td>77</td>
</tr>
<tr>
<td>Managing Groups</td>
<td>78</td>
</tr>
<tr>
<td>Adding a Group</td>
<td>78</td>
</tr>
<tr>
<td>Editing a Group</td>
<td>79</td>
</tr>
<tr>
<td>Delete an Existing Group</td>
<td>79</td>
</tr>
<tr>
<td>Adding a User</td>
<td>80</td>
</tr>
<tr>
<td>Editing a User</td>
<td>80</td>
</tr>
<tr>
<td>Deleting a User</td>
<td>80</td>
</tr>
<tr>
<td>Managing Segments</td>
<td>81</td>
</tr>
<tr>
<td>Adding a Segment</td>
<td>81</td>
</tr>
<tr>
<td>Editing Segments</td>
<td>81</td>
</tr>
<tr>
<td>Deleting Segments</td>
<td>81</td>
</tr>
</tbody>
</table>
CHAPTER 1

Introduction

Jeppesen e-Link Online provides access to Jeppesen products and services that depending on your subscription might include:

**Chart Services**—The Chart Viewer applications from which you can view and print standard and tailored Jeppesen terminal charts, *Jeppesen Airway Manual* text pages, NOTAMs, and revision letters for a specified coverage. Chart Viewer can be used with most common browsers on Windows, Macintosh, and Linux.

**NavData Services**—NavData updates from a variety of manufacturers.

**NavData NOTAMs and Alerts**—The latest Jeppesen chart NOTAMs and alerts.

**Document Services**—Documents such as the *Jeppesen Airway Manual*.

**Revision Letters**—Current and past revision letters specific to your coverages.

**Content List**—Content associated with your coverage.

**Billing Reports**—Itemization of the revisions to the content of your tailored manuals.

**Revision Cutoff Schedule**—Weekly cutoff schedule for revisions.

**OpsData**—Maximum allowable takeoff weights based on engine-out performance.

**User Administration**—Administration functions such as managing user accounts.

**Support**—Online form for submitting Online feedback.

This chapter contains the following topics:

- “Who Should Use This Guide” on page 2.
- “How This Guide is Organized” on page 2.
- “Obtaining Product Support” on page 2.
Who Should Use This Guide

The e-Link Online User Guide is designed for:

- Dispatch representatives who coordinate flight operations and schedules, and support airline pilots.
- Pilots who operate any aircraft.
- Administrators who manage user accounts.

How This Guide is Organized

The e-Link Online User Guide contains the following topics:

- Logging in to e-Link Online.
- Using Chart Viewer.
- Using Java Chart Viewer.
- Viewing Terminal Charts and Terminal Chart Change Notices.
- Viewing Text.
- Viewing Revision Letters.
- Viewing Advanced Revision Letters.
- Using NavData Services.
- Viewing NavData Change Notices and Alerts.
- Viewing the Content List.
- Viewing Billing Reports.
- Viewing the Revision Cutoff Schedule.
- Viewing and Requesting OpsData.
- Using the Administrator Functions.
- Using the Support Center.

Obtaining Product Support

Use the following to contact the Jeppesen 24-hour Global Support and Control Center (GSCC):

- 1-800-375-4973
- USA telephone: 303-328-4585
- Email: gsc@jeppesen.com
CHAPTER 2

Logging In

This chapter provides basic information so that you can begin using Jeppesen e-Link Online.

This chapter covers the following topics:

• “Supported Operating Systems and Browsers” on page 4.
• “System Requirements” on page 5.
• “Downloading Adobe Acrobat Reader” on page 6.
• “Logging In” on page 6.
Supported Operating Systems and Browsers

The following operating systems, and their related browsers, are supported.

**Microsoft Windows XP™**
- Microsoft Internet Explorer® 6.0+
- Mozilla FireFox™ 2.0+
- Apple Safari 2.0+
- Adobe® Reader® 7.0 or greater

**Microsoft Windows Vista™**
- Microsoft Internet Explorer® 7.0
- Mozilla Firefox™ 2.0+
- Adobe® Reader® 7.0 or greater

**Macintosh Leopard™**
- Apple Safari 2.0+
- Mozilla FireFox™ 2.0+
- Adobe® Reader® 7.0 or greater

**Linux**
- Mozilla FireFox™ 2.0+
- Adobe® Reader® 8.0 or greater
# System Requirements

The following table details minimum and recommended system requirements.

## Minimum and Recommended System Requirements

<table>
<thead>
<tr>
<th>Item</th>
<th>Minimum</th>
<th>Recommended</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>PC Type</strong></td>
<td>Notebook or tablet PC (Java must be enabled on the computer)</td>
<td>Same as minimum requirements</td>
</tr>
</tbody>
</table>
| **Operating Systems** | • Microsoft Windows XP Service Pack 1 or above  
                         • Macintosh OS X or later  
                         • Linux                      | Same as minimum requirements             |
| **Processor**      | Intel Pentium III processor (450 MHz)                                   | Same as minimum requirements             |
| **Display**        | Pixel resolution 1024 x 768; 256-color display                         | Pixel resolution higher than 1024 x 768; millions of colors |
| **Memory/Storage** | • 512 MB  
                         • 5 GB with 500 MB free space                                         | • 1 GB  
                         • 5 GB with 500 MB free space                                         |
| **Graphics Processor** | Video card with 4 MB VRAM                                     | Video card with 64 MB VRAM               |
| **Input Devices**  | • Pointer device or touch screen  
                         • Keyboard                                                             | Same as minimum requirements             |
| **Software**       | • Java 2 Runtime Environment, SE v1.4.2_05 (included with Chart Viewer installation)  
                         • Java-enabled Internet browser                                        | • Java 2 Runtime Environment, SE v1.5.9 (included with Chart Viewer installation)  
                         • Java-enabled Internet browser                                        |
| **I/O Interfaces** | • 1 CD-ROM drive  
                         • 1 RJ-45 LAN port; 10/100 Ethernet  
                         • 1 USB (Universal Serial Bus) port  
                         • Port 80 accessibility  
                         • Port 443 accessibility                                              | • 1 CD-ROM drive  
                         • 1 RJ-45 LAN port; 10/100 Ethernet  
                         • 2 USB-compliant ports  
                         • 1 parallel port  
                         • Port 80 accessibility  
                         • Port 443 accessibility                                              |
| **Connectivity**   | Broadband connectivity                                                  | Same as minimum requirements             |
System Dependencies

System dependencies are determined by the version you are running.

- To run the Java Chart Viewer, you must have Java enabled on your PC.

**NOTE** Java Chart Viewer 2.8 is not compatible with Java v1.6.

Downloading Adobe Acrobat Reader

The application e-Link Online requires the free Adobe Acrobat Reader application (or an application capable of opening a Portable Document Format file) to view the PDF version of the e-Link Online User’s Guide. The online help is viewable using any common browser on Windows, Macintosh, or Linux.

To download the free Adobe Acrobat Reader, go to: www.adobe.com

Logging In

To log into e-Link Online:

1. Using a web browser, navigate to www.jeppesen.com
2. Click Login.
3. Enter your user name and password, and then click the Go button. This opens the Online home page.
CHAPTER 3

Using Jeppesen Chart Viewer 3

Jeppesen Chart Viewer 3 enables you to view and print charts, text, airport information, terminal chart change notices, and revision letters.

This chapter contains the following topics:

• “Opening Chart Viewer 3” on page 8.
• “Chart Viewer 3 Menus” on page 10.
• “Changing the Display of Information in the Viewer” on page 12.
• “Setting Preferences” on page 15.
• “Using the Finder” on page 18.
• “Searching for an Airport” on page 19.
• “RoutePacks” on page 24.
• “Using the Terminal Charts Tab” on page 26.
• “Printing Chart Viewer 3 Information” on page 29.
• “Revision Coloring” on page 34.
• “Using the Text Tab” on page 35.
• “Using the Revision Letters Tab” on page 37.
• “Credential Pass-Through” on page 40.
• “Using Chart Viewer 3 Help” on page 42.
Opening Chart Viewer 3

1. For the best performance, clear your browser cache. For more information on clearing the browser cache, see the Chart Viewer 3 online help.
2. Log into your account at www.jeppesen.com.
3. On the Online home page, click **Chart Services** in the left navigation area.

![Chart Services](image)

4. Click **Chart Viewer 3**.

![Chart Viewer 3](image)

5. If you see the following screen, enter your User Name and Password. You will not see this screen if you log in through www.jeppesen.com.
Chart Viewer 3 Display

Chart Viewer 3 has two main windows, the Finder on the left, and the Viewer on the right.

Finder Window

The Finder is located on the left side. Use the Finder to locate airport information, terminal Chart Change Notices, terminal charts, text, revision letters, RoutePacks, etc. The Viewer has controls for changing which items are displayed or hidden.

Viewer Window

The Viewer is located on the right side. Use the Viewer to display information that is retrieved by the Finder. The Viewer has controls for changing how information is displayed.
Chart Viewer 3 Menus

Chart Viewer 3 features the following menus.

File Menu

The File menu has the following selections:

Print All Selected—Prints all of the item selected. Select an item by clicking it, select multiple sequential items using Shift+Click, and select multiple non-sequential items using Ctrl+Click. The keyboard shortcut is Alt+P.

Open RoutePack—Opens a Load RoutePack dialog box to load a RoutePack. The keyboard shortcut is Alt+L.

New RoutePack—Opens a dialog box to create a new RoutePack. The keyboard shortcut is Alt+N.

Exit—Closes the application. The keyboard shortcut is Alt+X.

Edit Menu

The Edit menu has the following selection:

Preferences—Opens the Preferences dialog to set preferences for Coverage Selection, Chart Display, Coverage Display, and Printing Options. The keyboard shortcut is Alt+, (Hold the Alt key and press the comma).

View Menu

The View menu has the following selections:

Terminal Charts—Selects the Terminal Chart tab, the same as clicking the Terminal Charts tab. The keyboard shortcut is Alt+T.

Text—Selects the Text tab, the same as clicking the Text tab. The keyboard shortcut is Alt+E.

Revision Letters—Selects the Revision Letters tab, the same as clicking the Revision Letters tab. The keyboard shortcut is Alt+R.

Help Menu

The Help menu has the following selections:
Chart Viewer 3 Help—Opens the help. The keyboard shortcut is Alt+F1.

About—Opens a dialog box that displays information about the product and version.
Changing the Display of Information in the Viewer

Depending upon which tab is selected, information that appears in the Viewer can be panned, magnified, rotated, and searched. You can change how information appears by:

- Selecting a button from the top of the Viewer display area.
- Selecting an option from the Chart menu.
Viewer Toolbar

The Viewer toolbar controls are:

- **Fit to Width**—Displays information within the width and flush with the top of the Viewer. Use the mouse to click and drag the chart.

- **Fit to Window**—Displays information within the entire Viewer area.

- **Fit to Bottom**—Displays information fit to the bottom of the Viewer area.

- **Zoom Out**—Zooms out on the item in the Viewer.

- **Zoom In**—Zooms in on the item in the Viewer.

- **Zoom Rectangle**—Use to click-drag-release a zoom box. The chart zooms into the area of the rectangle. Press the Esc key to terminate this action.

- **Pan Drag**—Use to click-and-drag the chart around in the Viewer.

- **Rotate Left**—Rotates image in the viewer to the left or counter-clockwise.

- **Rotate Right**—Rotates image in the viewer to the right or clockwise.

- **Convert to PDF**—Converts the displayed document into a PDF file that you can print, save, or email.
**Expand/Restore Chart Frame**—Expands or restores the chart frame to/from full frame viewing.

**Clicking Expand/Restore Chart Frame**

Click Expand/Restore Chart Frame  to maximize the Viewer frame to better view a chart. Click  again to restore.

**Resizing the Finder or Viewer**

You can drag the vertical divider between the Finder and Viewer to the left or right to resize their width. The data columns within the Finder maintain their widths and do not resize with the resizing of the Finder window itself. If the data columns are too wide for the current section size, a horizontal scroll bar appears so that you can scroll to view all of the data columns.

There are two ways to resize the Viewer:

- Dragging the frame divider.
- Clicking Expand/Restore Chart Frame.

**Dragging the Frame Divider**

Drag the vertical divider between the Finder and Viewer to the left or right to resize the Viewer. The data columns within the Finder maintain their widths and do not resize with the resizing of the Finder itself. If the data columns are too wide for the current section size, a horizontal scroll bar appears to view all of the data columns.
Setting Preferences

Use Preferences to set:

- Coverage Selection.
- Chart Display.
- Coverage Display.
- Printing Options.

The preferences that you select and save become system defaults that are restored every time you launch Chart Viewer 3. See the following note.

NOTE Preferences are stored on your computer in a HTTP cookie. You must have cookies enabled on your browser.

Setting Coverage Selection Preferences

You can specify coverages that will be used when you search for an airport in the Terminal Charts tab.

To Specify a coverage preference:

1. Click Edit > Preferences.
2. Click Coverage Selection. This opens the Coverage Selection Preferences.
3. Select one or more coverages and click OK.

Setting Chart Display Preferences

Chart display preferences indicate the desired default chart magnification level in the Viewer, and which information displays first.

To set a chart display preference:

1. Click Edit > Preferences.
2. Click Chart Display.
3. Select a Default Chart Display Style.
   - Fit To Width—The chart appears across the width of the Viewer.
   - View Full Image—The entire chart appears in the Viewer, regardless of Viewer proportions.
   - Fit To Bottom—The bottom portion of the chart appears.
4. Click **OK**.

**Setting Coverage Display Preferences**

You can indicate how you want coverages to be identified in the Coverage drop-down list in the Finder.

Options include:

- Coverage code and name.
- Coverage name only.
- Coverage code only.

To set coverage display preferences:

1. Click **Edit > Preferences**.
2. Click **Coverage Display**.
3. Select a coverage display style.
4. Click **OK**.

**Setting Printing Options Preferences**

Set preferences for the way charts are printed once, and reuse the preferences every time you open Chart Viewer 3.

To set printing options preferences:

1. On the Chart Viewer 3 toolbar (not the browser toolbar) click **Edit > Preferences**.
2. Click **Printing Options**.
3. Select values for the **Document Printing Order**.
   - **Display Order**—Prints documents in the order in which they appear in Chart Viewer 3.
4. Select the number of **Documents Per Page**.
5. Select **Paper**:
   - Single Sided.
• Double Sided.
• Use Jeppesen Paper:
  - **Jepp 1 up**—Accommodates paper with holes along the left and right edges of the page for binding in the Jeppesen Airway Manual. In this format, documents print in opposite orientations. For example, if you print charts on this page, the header for one chart prints at the top of the page and the header for the other chart prints at the bottom of the page.
  - **Jepp 2 up**—Accommodates paper with holes along one edge and the center of the page for binding in the Jeppesen Airway Manual. In this format, both documents print in the same orientation. For example, if you print charts on this page, the headers for both charts print at the top of the page.

6. Select the **Paper Size**.
7. If the default margins do not meet your requirements, change them as needed.
8. If a footer is needed, select either **User Name** or **Printed Date**. No footer is required.
9. Select **Send to Printer** to send the PDF directly to the printer.
10. Click **OK**.
Using the Finder

The Finder displays information related to the tab that is selected.

Finder Functions from the Edit Menu

- **Edit > Preferences**—See “Setting Preferences” on page 3-15.
- **Edit > Clear Selections**—Clears all selected check boxes in the current tab.
Searching for an Airport

To search for airports, click the **Search** tab.

Airports can be searched by:

- Airport name (Kennedy Intl).
- 4-Letter ICAO (KJFK).
- 3-Letter IATA (JFK).
- City name, spelled out, not abbreviated (New York).

To limit your search returns, click **Edit > Preferences** and set the coverages to exclude coverages you are not interested in.

### Airport Searching by Name

Airports can be searched using the airport name, "Kennedy Intl" for example.
Airport Searching by ICAO or IATA

Airports can be searched using the ICAO or IATA code, "VABB" for example.

Airport Searching by City Name

Airports can be searched using the city name, "London" for example.

In some cases when searching using the city name, more than one country, state, province, or area will have the same name. In some cases there will be more than one airport in a city.

Select the airport from the list by clicking on it.
Searching London

Using the search criteria London returned nine possible airports. In the example below they are grouped eight at a time.
After Selecting EGLL

Airports can be searched using a letter or number. This is the least precise method, and often produces far too many returns.

Tips for Searching by Letter or Number

Always use two or more consecutive characters if searching by name, ICAO, IATA, or city name.
Searching KAN

Using the search criteria “KAN” returned 23 possible airports.

<table>
<thead>
<tr>
<th>ICAO</th>
<th>Name</th>
<th>Country</th>
<th>State</th>
<th>City</th>
</tr>
</thead>
<tbody>
<tr>
<td>D1</td>
<td>KAJAM</td>
<td>GRL</td>
<td></td>
<td>KANGERLASSUQ</td>
</tr>
<tr>
<td>C1A</td>
<td>KANH</td>
<td>CAN</td>
<td>QC</td>
<td>KANGERSHK</td>
</tr>
<tr>
<td>C3W</td>
<td>KANGSILAJUQ</td>
<td>CAN</td>
<td>QC</td>
<td>KANGORSKJ</td>
</tr>
<tr>
<td>C1U</td>
<td>KANGSILAJUQ</td>
<td>CAN</td>
<td>QC</td>
<td>KANGORSKJ</td>
</tr>
<tr>
<td>D1H</td>
<td>KANGSILAJUQ</td>
<td>CAN</td>
<td>QC</td>
<td>KANGORSKJ</td>
</tr>
<tr>
<td>D1D</td>
<td>MALLAMAMINUH</td>
<td>NDA</td>
<td></td>
<td>KANGS</td>
</tr>
<tr>
<td>F2A</td>
<td>KANANA</td>
<td>CON</td>
<td></td>
<td>KANANA</td>
</tr>
<tr>
<td>K1B</td>
<td>ANNISTON HIBRO</td>
<td>USA</td>
<td>AL</td>
<td>ANNISTON</td>
</tr>
<tr>
<td>K1D</td>
<td>ANDERSON REEL</td>
<td>USA</td>
<td>SC</td>
<td>ANDERSON</td>
</tr>
</tbody>
</table>

Searching 02

Using the search criteria “02” returned 3 possible airports.

<table>
<thead>
<tr>
<th>ICAO</th>
<th>Name</th>
<th>Country</th>
<th>State</th>
<th>City</th>
</tr>
</thead>
<tbody>
<tr>
<td>D1A</td>
<td>ORAIOWADE</td>
<td>USA</td>
<td>AL</td>
<td>CLANTON</td>
</tr>
<tr>
<td>D1B</td>
<td>COLUMNIA CO</td>
<td>USA</td>
<td>PA</td>
<td>EAST LIVERPO</td>
</tr>
<tr>
<td>D1P</td>
<td>SPOTLINE MEMORAL</td>
<td>USA</td>
<td>PA</td>
<td>HONEY GROVE</td>
</tr>
</tbody>
</table>

Browsing by Coverage

1. To browse by coverage, click the Browse tab.
2. Select the Coverage from the drop-down list.
3. Select the Airport.
**RoutePacks**

A RoutePack can be thought of as an electronic briefcase that contains flight information for one or more routes with their associated airport files. Generally, RoutePacks are a collection of multiple routes. RoutePack files can be saved, unloaded, and loaded back for future use.

**RoutePack Structure**

The structure of the RoutePack is that of levels. The RoutePack is the top most item, resembling a briefcase. Under the RoutePack is the routes, alternate routes, waypoints, and the airport charts are under that.

RoutePack items that appear in gray are not included in your current coverage.

![RoutePack Structure Diagram]

**Opening a RoutePack File**

To open a RoutePack file:

1. Click **File > Open RoutePack**. This opens the Open RoutePack dialog box.
2. Enter the RoutePack file name, or click **Browse** to open a browser window to locate the RoutePack file.
3. Select the RoutePack file and click **Open**.
4. Click **Submit**.
Creating a RoutePack File

To create a new RoutePack:

1. Click File > New RoutePack. This opens the Create RoutePack dialog box.
2. Enter a name for the RoutePack.
3. Click Submit to start adding airport charts to the RoutePack.
4. Click the Search tab to search for airport charts to add to the RoutePack.
5. Enter the ICAO ID and click Search.

Saving a RoutePack File

To save a RoutePack right-click the RoutePack and select Save As.

The RoutePack file is downloaded to your local computer in a directory that is specified by your browser download file setting.

Unloading a RoutePack File

IMPORTANT Unloading a RoutePack does not save it. Click File > Save As before unloading if you want to save any changes.

Unloading (closing) a RoutePack removes the view from the application but does not delete the file.

To unload a RoutePack file right-click it and click Unload RoutePack.

Deleting a RoutePack

A RoutePack file cannot be deleted using Chart Viewer 3, and that is a good thing. You would not want any online application to have the ability to delete files from your hard drive.

Use your operating system tools to delete a RoutePack file the same way you would delete any file. Browse to the RoutePack file (it has a .crf extension) select the file, and delete it.
Using the Terminal Charts Tab

Clicking the Terminal Charts tab allows you to:

- Select a coverage for airport searches.
- Define the charts that appear for an airport.
- Search for an airport.

To use the Terminal Charts tab:

1. Click the Terminal Charts tab.
2. Click Select Coverage.
   The system displays the Select Coverages dialog box from which you can select one or more coverages to use in searching for an airport.
3. Define your coverage:
   - Click Select All to select all coverages.
   - Click Deselect All to deselect all coverages.
   - Click Load Preferences to load the coverages that you set using the Edit > Preferences > Coverage Selections function.
   - Click Save Preferences to save the selected coverages as the default values for coverage selection preferences.
4. Click OK to save your selected coverages.
   Click Cancel to cancel the selection process. The selected charts are loaded.

Loading Charts

In the field below the Select Coverage link, type search text, and then click Search.

Searches can include spaces and are not case sensitive. You can enter multiple search terms if you separate the terms with a comma (for example: KDEN, JFK, EDDF).

The system retrieves:

- Airport names that begin with the search text.
- Airports whose city name begins with the search text.
- Charts that match the search criteria.

To display a chart for an airport click the row the airport is in. Only one terminal chart at a time can be viewed.

Selecting Coverages

When selecting coverages the following options are available.
Select All—Selects all coverages.

Deselect All—Deselects all coverages.

Load Preferences—Loads the coverages that you set using the Edit > Preferences > Coverage Selections function.

Save Preferences—Saves the selected coverages as the default values for coverage selection preferences.

Click OK to save your selected coverages. Click Cancel to cancel the selection process. The selected coverages are then loaded.

Limiting Charts Viewed

To limit the number of charts displayed, click the Browse tab and filter using the following chart filters.

All Airports—Select to display all of the charts available for all airports in that coverage.

Current Revision Cycle Only—Select to limit the list to display only the charts that are in the current revision cycle.

Revised Since—Select to limit the list to display only the charts that have been revised since the date you enter. Use this option to show a list of charts that have been revised since the date selected and based on a selected coverage.

Further limit the number of charts displayed using the following filters:

All Charts—Displays all of the charts available for that airport.
**Current Revision Cycle Only**—Displays only the charts that are in the current revision cycle. Note that if this is selected and there are no revisions, no charts will show.

**Revised Since**—Displays only the charts that have been revised since the date you enter.

**Approach**—Displays or hides approach charts.

**Airport**—Displays or hides airport information.

**Departure**—Displays or hides departure charts.

**Arrival**—Displays or hides arrival charts.

**Airspace**—Displays or hides airspace charts.

**Noise**—Displays or hides noise abatement diagrams.

## Terminal Chart Change Notices

Terminal chart change notices are displayed in the Chart Viewer 3. The terminal chart change notice is located below the airport information in the Viewer pane.

See also **“Printing Terminal Chart Change Notices” on page 31.**
Printing Chart Viewer 3 Information

To print all of the selections in the Finder:

1. Click **File > Print All Selected**.
2. Select appropriate values for the **Document Printing Order**:
   - **Display Order**—Prints documents in the order in which they appear in Chart Viewer 3.
3. Select the number of **Documents Per Page**.
4. Select **Footer** to print the user name and/or the printed date.
5. Select **Send to Printer** to send the PDF directly to the printer.
6. Select **Paper**:
   - Single Sided
   - Double Sided.
   - Use Jeppesen Paper:
     - **Jepp 1 up**—Accommodates paper with holes drilled along the left and right edges of the page for binding in the Jeppesen Airway Manual. In this format, documents print in opposite orientations. For example, if you print charts on this page, the header for one chart prints at the top of the page and the header for the other chart prints at the bottom of the page.
     - **Jepp 2 up**—Accommodates paper with holes drilled along one edge and the center of the page for binding in the Jeppesen Airway Manual. In this format, both documents print in the same orientation. For example, if you print charts on this page, the headers for both charts print at the top of the page.
7. Select the **Paper Size**.

**NOTE** If you switch between US standard sizes (8.5 x 11 for example) and European standard sizes (A4 for example) you should verify after you select a different paper size that your printer does not automatically revert to a default size after you click Submit.
8. If the default margins do not meet your requirements, change them as needed. The left, right, top, and bottom margins are self-explanatory. The gutter is the inside margins or blank space between two facing pages. The gutter space is that extra space allowance used to accommodate the binding of pages in books or binders.

NOTE The value entered is rounded to two decimal digits. For example, if 0.009 is entered the application will round it to 0.01. If no value is entered, the application will default to "0.00"

9. If a footer is needed, select either User Name or Printed Date. A footer is optional.

10. Select Send to Printer to send the PDF directly to the printer.

11. Click Submit to print. See the note following "Select the Paper Size" above.

**Printing Airport Information**

Airport Information is displayed in the Chart Viewer 3.

**Printing Airport Information Using Internet Explorer**

To print the airport information:

1. Select File > Print All Selected. This opens the Print dialog.
2. In the Print dialog select the printing parameters and click **Print**.

**Airport Information**

<table>
<thead>
<tr>
<th>Details for MASSAWA INTL</th>
</tr>
</thead>
<tbody>
<tr>
<td>City</td>
</tr>
<tr>
<td>State/Province</td>
</tr>
<tr>
<td>Country</td>
</tr>
<tr>
<td>Latitude</td>
</tr>
<tr>
<td>Longitude</td>
</tr>
<tr>
<td>Elevation</td>
</tr>
<tr>
<td>Magnetic</td>
</tr>
<tr>
<td>Variance</td>
</tr>
<tr>
<td>Fuel Type</td>
</tr>
<tr>
<td>Oxygen</td>
</tr>
<tr>
<td>Repair Facility</td>
</tr>
<tr>
<td>Landing Fee</td>
</tr>
<tr>
<td>Jet Start Unit</td>
</tr>
<tr>
<td>Precision Approach</td>
</tr>
<tr>
<td>Beacon Light</td>
</tr>
<tr>
<td>Customs Facilities</td>
</tr>
<tr>
<td>Usage Type</td>
</tr>
<tr>
<td>Time Zone Conversion</td>
</tr>
<tr>
<td>Daylight Savings</td>
</tr>
<tr>
<td>Change Notices</td>
</tr>
</tbody>
</table>

**Printing Terminal Chart Change Notices**

To print a terminal chart change notice:

1. **Click File > Print All Selected.** This opens the Print dialog.
2. In the Print dialog select the printing parameters and click **Print**.

### Terminal Chart Change Notices

<table>
<thead>
<tr>
<th>Type</th>
<th>Terminal</th>
</tr>
</thead>
<tbody>
<tr>
<td>Effectivity</td>
<td>Temporary</td>
</tr>
<tr>
<td>Begin Date</td>
<td>Immediately</td>
</tr>
<tr>
<td>End Date</td>
<td>Until Further Notice</td>
</tr>
</tbody>
</table>

(10-1P4) Cross reference in paragraph 2.4.1.3 should read 10-9F instead of 10-9H

<table>
<thead>
<tr>
<th>Type</th>
<th>Terminal</th>
</tr>
</thead>
<tbody>
<tr>
<td>Effectivity</td>
<td>Permanent</td>
</tr>
<tr>
<td>Begin Date</td>
<td>Immediately</td>
</tr>
<tr>
<td>Comment</td>
<td>FRANKFURT Arrival freq 118.50MHz established, until PTO.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Type</th>
<th>Terminal</th>
</tr>
</thead>
<tbody>
<tr>
<td>Effectivity</td>
<td>Temporary</td>
</tr>
<tr>
<td>Begin Date</td>
<td>Immediately</td>
</tr>
<tr>
<td>End Date</td>
<td>Until Further Notice</td>
</tr>
<tr>
<td>Comment</td>
<td>UTA (Chart 11.5), IAP ILS key 26L suspended.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Type</th>
<th>Terminal</th>
</tr>
</thead>
<tbody>
<tr>
<td>Effectivity</td>
<td>Permanent</td>
</tr>
<tr>
<td>Begin Date</td>
<td>Immediately</td>
</tr>
<tr>
<td>Comment</td>
<td>(11-5) Trial procedure note should refer to 10-9K and 10-1P pages</td>
</tr>
</tbody>
</table>

### Printing a Chart

To print one chart from the Finder, select it and click **File > Print All Selected**.

### Printing Multiple Charts

1. To print multiple charts from the Finder, select the charts one at a time using Shift-click and/or Ctrl-click.
2. Click **File > Print All Selected**.

### Printing to a PDF File

**NOTE** The free Adobe Acrobat Reader is required software when working with the Portable Document Format (PDF). Download Adobe Reader at: www.adobe.com

To print to a PDF file click the Print PDF button.
Microsoft Internet Explorer

The Microsoft Internet Explorer browser opens the PDF embedded in a Chart Viewer 3 pane.

Macintosh Safari

Safari is the preferred Macintosh browser.

Mozilla FireFox

The Mozilla FireFox browser opens a separate PDF print window.

Use this window to configure the PDF job.

Printing a PDF File at a Different Location

NOTE When a chart is saved as a PDF and emailed to a different location and printed on a different physical printer, it is the responsibility of the person making the print to verify all of the printer settings. Printer settings cannot be stored within a PDF file.

Emailing PDFs

When a chart saved as a PDF is emailed to a location and printed on a different physical printer, it is the responsibility of the person making the print to verify all of the printer settings. Printer settings cannot be stored within a PDF file.

Printing Troubleshooting and Tips

The following are troubleshooting tips to help with common printing problems.

Paper Size

If you switch between US standard sizes (8.5 x 11 for example) and European standard sizes (A4 for example) you should verify after you select a different paper size that your printer does not automatically revert to a default size after you click submit.
Charts Cut-Off or Not Fully Printing

If the printed chart looks cut-off (not all of the chart was printed), it might be due to a small margin used. Not all printer drivers warn of the chart not fitting onto the size of paper selected and the margins specified. The Chart Viewer application, as with any internet web-based application, does not have the ability to "talk" to the printer driver.

Revision Coloring

Current items are black.

Items not included in your current coverage are gray.

Expired items are red.

Future items are green.
Using the Text Tab

Clicking the Text tab allows you to:

- View and print a text page from the Jeppesen Airway Manual.
- Search for a keyword or phrase within a text page.
- Search for a text page.

You can also access the Text tab using the View menu.

Viewing a Text Page

To view a text page:
1. In the Coverage pull-down list, select the coverage.
2. Click the Title.
3. Click a row in the document table to display that page in the Viewer.

Printing Text from the Finder

To print all of the selections in the Finder:
1. Click File > Print All Selected.

Select appropriate values for the Document Printing Order:

Display Order—prints documents in the order in which they appear in Chart Viewer 3.

Standard Airway Manual Order—Does not apply to text or revision letters.

2. Select the number of Documents Per Page.
3. Select Footer to print the user name and/or the printed date.
4. Select Paper:
   - Single Sided.
• Double Sided.

• Use Jeppesen Paper:
  - **Jepp 1 up**—Accommodates paper with holes drilled along the left and right edges of the page for binding in the Jeppesen Airway Manual. In this format, documents print in opposite orientations. For example, if you print charts on this page, the header for one chart prints at the top of the page and the header for the other chart prints at the bottom of the page.
  - **Jepp 2 up**—Accommodates paper with holes drilled along one edge and the center of the page for binding in the Jeppesen Airway Manual. In this format, both documents print in the same orientation. For example, if you print charts on this page, the headers for both charts print at the top of the page.

5. If the default margins do not meet your requirements, change them as needed.

6. If a footer is needed, select either **User Name** or **Printed Date**. No footer is required.

7. Click **Save Preferences** if you want to use the same setup each time. If you have previously saved printing preferences, click **Load Preferences** to load the settings.

8. Click **Submit** to print.

### Printing Multiple Texts

To print multiple texts from the Finder, select the items using **Shift+click** and/or **Ctrl+click**.

Click **File > Print All Selected**.
Using the Revision Letters Tab

Clicking the Revision Letters tab allows you to:
  • View and print a revision letter.
  • Search for a keyword or phrase within a revision letter.
  • Search for a revision letter.

Viewing a Revision Letter

To view a revision letter:
  1. Click the Revision Letters tab or click View > Revision Letters.
  2. In the Coverage drop-down list select the coverage.
  3. Click the revision letter to display it in the Viewer.

Revision Versus Effective Date

**Revision Date**—The date the chart was last revised.

**Effective Date**—The date the chart becomes effective at 0000 Zulu.

Searching for a Keyword

To search for a keyword or phrase within the revision letter display in the Viewer:
  1. Click Search in the Viewer toolbar.
  2. In the Search field, type the search text.
  3. Click Search Next or Search Previous.

Searching for a Specific Page

To search for a specific page click Next Page or Previous Page to move through and locate the appropriate search result.
Printing a Revision Letter

To print a revision letter from the Finder, select it and click File > Print All Selected.

You can only print one revision letter at a time.

Printing to a PDF File

NOTE The free Adobe Acrobat Reader is required software when working with the Portable Document Format (PDF). Download Adobe Reader at: www.adobe.com

To print to a PDF file click Print PDF.

Microsoft Internet Explorer

The Microsoft Internet Explorer browser opens the PDF embedded in a Chart Viewer pane.

Macintosh Safari

Safari is the preferred Apple Macintosh browser.

Mozilla FireFox

The Mozilla FireFox browser opens a separate PDF print window.

Use this window to configure the PDF job.

Printing a PDF File at a Different Location

NOTE When a chart is saved as a PDF and emailed to a different location and printed on a different physical printer, it is the responsibility of the person making the print to verify all of the printer settings. Printer settings cannot be stored within a PDF file.

Printing Airport Information

Airport Information and Terminal Chart Change Notices are displayed in the Chart Viewer.
Printing Terminal Chart Change Notices Using Internet Explorer

To print the airport information and terminal chart change notices:

1. Right-click in the pane and select Print. This opens the Print dialog.
2. In the Print dialog select the printing parameters and click Print.

### Airport Information

<table>
<thead>
<tr>
<th>Details for MASSAWA INTL</th>
</tr>
</thead>
<tbody>
<tr>
<td>City</td>
</tr>
<tr>
<td>State/Province</td>
</tr>
<tr>
<td>Country</td>
</tr>
<tr>
<td>Latitude</td>
</tr>
<tr>
<td>Longitude</td>
</tr>
<tr>
<td>Elevation</td>
</tr>
<tr>
<td>Longest Runway</td>
</tr>
<tr>
<td>Magnetic Variance</td>
</tr>
<tr>
<td>Fuel Type</td>
</tr>
<tr>
<td>Oxygen</td>
</tr>
<tr>
<td>Repair Facility</td>
</tr>
<tr>
<td>Landing Fee</td>
</tr>
<tr>
<td>Jet Start Unit</td>
</tr>
<tr>
<td>Precision Approach</td>
</tr>
<tr>
<td>Beacon Light</td>
</tr>
<tr>
<td>Customs Facilities</td>
</tr>
<tr>
<td>Usage Type</td>
</tr>
<tr>
<td>Time Zone Conversion</td>
</tr>
<tr>
<td>Daylight Savings</td>
</tr>
<tr>
<td>Change Notices</td>
</tr>
</tbody>
</table>
Credential Pass-Through

The link to directly access your regional coverages will need to be formatted as shown below. The link in the sample is to a Jeppesen "demo" environment. Change the username and password to one that matches the appropriate "group" profile (for example, Pilots).

Browser URL

The following URL is the one you would place directly in your browser.

NOTE The following is all in one line. The text below is broken into two lines due to the limitations of a printed text page.


Web Site URL

The following URL is the one you would embed as a link in your web page.

NOTE The following is all in one line. The text below is broken into two lines due to the limitations of a printed text page.


Following is an HTML example of coding the <form> submission.
Credential Pass-Through Example

The following example is for copy-paste-and-modify purposes only.

```html
<HTML>
<HEAD>
<TITLE>e-Link Online Chart Access</TITLE>
<p>Login in to e-Link</p>
<!-- Start Copy Here -->
<!-- Enter the following HTML coding into the appropriate area of your intranet -->
<form action="https://www.jeppesen.com/icharts/index.jsp" method="post"
  name="JeppChartsForm">
  <input type="hidden" name="login-username" value="USERNAME">
  <input type="hidden" name="login-password" value="PASSWORD">
</form>
<!-- The displayed link itself is as follows. There are several other implementation
   options depending on how you developed your site.-->
<p>
  <a href="#" onclick="document.forms[JeppChartsForm].submit()">Click here to access
    Jeppesen Charts and RoutePacks</a>
</p>
<!-- End Copy Here -->
</BODY>
</HTML>
```
Using Chart Viewer 3 Help

You can click an option in the Help menu to access:

**Chart Viewer 3 Help**—Displays the help. Use keyboard shortcut Alt+F1.

**About Chart Viewer 3**—Provides information about the Chart Viewer 3 application.
CHAPTER 4

Using Java Chart Viewer

The Java Chart Viewer is for customers with high bandwidth Internet connectivity and PCs running Windows XP. The application enables you to view and print charts, NOTAMs, text, and revision letters for specific coverages.

This section contains the following topics:

• “Launching Java Chart Viewer” on page 44.
• “Using the Finder” on page 46.
• “Changing the Display of Information in the Viewer” on page 48.
• “Resizing the Finder or Viewer” on page 50.
• “Setting Preferences” on page 51.
• “Printing Java Chart Viewer Information” on page 54.
• “Using the Terminal Charts/NOTAMs Tab” on page 56.
• “Working with RoutePacks” on page 57.
• “Using the Text Tab” on page 62.
• “Using the Revision Letters Tab” on page 63.
• “Using Java Chart Viewer Help” on page 64.
Launching Java Chart Viewer

To launch the Java version of Chart Viewer:

1. On the Jeppesen e-Link Online home page, click **Chart Services** in the left navigation area to display the Viewing Jeppesen Charts in e-Link Online page.
2. Click the **Java Chart Viewer** button to display the login dialog box.
3. In the dialog box, enter your **User Name** and **Password**.
4. Click **OK** to display the Java Chart Viewer page.

The Java Chart Viewer display consists of:

- The **Finder** on the left side of the page from which you can select a tab, and select and search coverage data.
• The **Viewer** on the right side of the page that displays information that is retrieved by the Finder, and contains buttons for changing how information displays.

**NOTE** The RoutePack functions display under the Finder in the Terminal Charts/NOTAMs tab.
Using the Finder

The Finder displays information related to the selected Java Chart Viewer tab. Depending upon the tab, selecting a record in the Finder might display in the Viewer airport information, terminal charts, NOTAMs, text from the Jeppesen Airway Manual, or revision letter information.

When you work with the Finder, you can use the following functions from the Edit menu at the top of the page:

- **Select All**—Selects all of the check boxes in the current tab (Terminal Charts/NOTAMs, Text, Revision Letters).
- **Clear All Selections**—Clears all selected check boxes in the current tab.
Resizing Columns in the Finder

You can resize columns horizontally by dragging the right or left edge of a column to the desired location.

If you resize a column to a width smaller than the data it contains, the truncated data ends with an ellipsis (...). You can reveal more of the data by expanding the column.

NOTE You cannot change the order of the columns from left to right.

Sorting Column Data in the Finder

To sort information in a column you can:

• Click a column heading once to sort the column data alphanumerically in ascending order (1-10, A-Z). An up arrow appears in the heading of the column to indicate ascending sort order (this is the default).

• Click a column heading a second time to sort the column data alphanumerically in descending order (10-1, Z-A). A down arrow appears in the heading of the column to indicate descending sort order.

Showing and Hiding the Finder

You can show or hide the Finder as follows:

• To show the Finder, click the Set Drawing Pane to Split Screen button (an arrow pointing right) at the top of the vertical divider between the Finder and the Viewer.

• To hide the Finder, click the Set Drawing Pane to Full Screen button (an arrow pointing left) at the top of the vertical divider between the Finder and the Viewer.
Changing the Display of Information in the Viewer

Depending upon the selected tab, information that appears in the Viewer can be panned, magnified, rotated, and searched. You can change how information appears by:

- Selecting a button from the top of the Viewer display area.
- Selecting an option from the Chart menu.

Viewing and searching options are described in the following table.

### Viewing and Searching Options

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Set Drawing Pane to Full Screen" /></td>
<td>Expands the Viewer so that it occupies the entire page and closes the Finder. Items displayed in the Viewer are centered.</td>
</tr>
<tr>
<td><img src="image" alt="Fit to Width" /></td>
<td>Displays information within the width and flush with the top of the Viewer. Use scroll bars to view the bottom portion of the information.</td>
</tr>
<tr>
<td><img src="image" alt="View Full Image" /></td>
<td>Displays information within the entire Viewer area.</td>
</tr>
<tr>
<td><img src="image" alt="Fit to Bottom" /></td>
<td>Displays information within the width and flush with the bottom of the Viewer. Use scroll bars to view the top portion of the information.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom In" /></td>
<td>Zooms in on the center of the information that appears in the Viewer.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom Out" /></td>
<td>Zooms out of the center of the information that appears in the Viewer.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom Reset" /></td>
<td>Resets the zoom to the current default (Fit to Width, View Full Image, or Fit to Bottom).</td>
</tr>
</tbody>
</table>
### Viewing and Searching Options

<table>
<thead>
<tr>
<th>Button</th>
<th>Button Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Rotate 90 Degrees Counterclockwise" /></td>
<td>Rotate 90 Degrees Counterclockwise</td>
<td>Rotates the image 90 degrees to the left. Click the button multiple times to continue rotation. If you click other mode buttons (such as <strong>Fit to Width</strong> or <strong>View Bottom</strong>), the view reverts to “right side up” mode.</td>
</tr>
<tr>
<td><img src="image" alt="Rotate 90 Degrees Clockwise" /></td>
<td>Rotate 90 Degrees Clockwise</td>
<td>Rotates the image 90 degrees to the right. Click the button multiple times to continue rotation. If you click other mode buttons (such as <strong>Fit to Width</strong> or <strong>View Bottom</strong>), the view reverts to “right side up” mode.</td>
</tr>
<tr>
<td><img src="image" alt="Load Previous Airport/Chart/NOTAM/Text/Revision Letter" /></td>
<td>Load Previous Airport/Chart/NOTAM/Text/Revision Letter</td>
<td>Displays the previous airport information, chart, NOTAM, text page, or revision letter. If several documents are highlighted in the Finder as a result of selection, searching, or filtering, use this button to page through the highlighted documents only.</td>
</tr>
<tr>
<td><img src="image" alt="Load Next Airport/Chart/NOTAM/Text/Revision Letter" /></td>
<td>Load Next Airport/Chart/NOTAM/Text/Revision Letter</td>
<td>Displays the next airport information, chart, NOTAM, text page, or revision letter. If several documents are highlighted in the Finder (as a result of selection, searching, or filtering), this button cycles through the highlighted documents only.</td>
</tr>
<tr>
<td><img src="image" alt="Search" /></td>
<td>Search</td>
<td>In the Text and Revision Letters tabs, opens a dialog box in which you can enter a keyword and find that word in the document. This dialog appears as a pop-up window or in the toolbar, depending on your preference selection. This button is not active if the text is a bitmap image or a PDF document that contains only images.</td>
</tr>
<tr>
<td><img src="image" alt="Search Next" /></td>
<td>Search Next</td>
<td>In the Text and Revision Letters tabs, finds the next instance of the keyword entered into Search. This button is available only when you select the option to have the Search window in the toolbar.</td>
</tr>
<tr>
<td><img src="image" alt="Search Previous" /></td>
<td>Search Previous</td>
<td>In the Text and Revision Letters tabs, finds the previous instance of the keyword entered into Search. This button is available only when you select the option to have the Search window in the toolbar.</td>
</tr>
</tbody>
</table>
Resizing the Finder or Viewer

You can drag the vertical divider between the Finder and Viewer to the left or right to resize their width. The data columns within the Finder maintain their widths and do not resize with the resizing of the Finder itself. If the data columns are too wide for the current section size, a horizontal scroll bar appears so that you can view all of the data columns.

### Viewing and Searching Options

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="p.png" alt="" /></td>
<td>Print</td>
</tr>
<tr>
<td></td>
<td>Prints the displayed document in the current print settings.</td>
</tr>
</tbody>
</table>
Setting Preferences

In Java Chart Viewer, you can use the Preferences function on the Edit menu to set preferences for:

- Coverage selection.
- Chart display.
- Search control.
- Coverage display.
- Printing options.

The preferences that you select and save become system defaults that are restored every time you launch Java Chart Viewer.

Setting Coverage Selection Preferences

You can specify coverages that will be used when you search for an airport in the Terminal Charts/NOTAMs tab.

To specify a coverage preference:
1. Select Edit > Preferences.
2. Click Coverage Selection.
3. Select one or more coverages.
4. Click Apply, and then click OK.

Setting Chart Display Preferences

Display preferences indicate the desired default chart magnification level in the Viewer, and which information displays first.

To set a chart display preference:
1. Click Edit > Preferences.
2. Click Chart Display.
3. Select a Default Chart Display Style option:
   - Fit To Width—The chart appears across the width of the Viewer, proportional to the length.
• **View Full Image**—The entire chart appears in the Viewer, regardless of Viewer proportions.
• **Fit To Bottom**—The bottom portion of the chart appears.

4. Click *Apply* and click *OK*.

### Setting Search Control Preferences

The search control preference indicates whether the Search field for the Text and Revision Letters tabs is accessed from a pop-up window or from the tool bar.

To set search control preferences:

1. Click *Edit > Preferences*.
2. Click *Search Control Preferences*.
3. Select a search control style option:
   - **Search Controls in a Pop-up Window**—Clicking the *Search* button in the tool bar displays a Search Text dialog box from which you can enter search text.
   - **Search Controls in the Tool Bar**—Clicking the *Search* button displays the Search field above the Viewer.
4. Click *Apply* and click *OK*.

### Setting Coverage Name Display Preferences

You can indicate how you want coverages to be identified in the Coverage drop-down list in the Finder. Options include:

• Coverage code and name.
• Coverage code only.
• Coverage name only.

To set the coverage name display:

1. Click *Edit > Preferences*.
2. Click *Coverage Display*.
3. Select the coverage display style option that you want to use.
4. Click *Apply*, and then click *OK*.

### Setting Printing Options

The printing options you can set are:

• Whether warnings appear when printer settings are changed.
• The threshold for warnings about large print jobs.

To set printing options:

1. Click Edit > Preferences.
2. Click Printing Options.
3. In the Printing Options window, click the Display a warning when printer settings are changed option to display the Two Sided Printing dialog box.
4. In the Warn when print job size exceeds field, select a value beyond which the system warns about a large print job.
Printing Java Chart Viewer Information

To print all of the selections in the Finder:

1. Select File > Print All Selected.
2. In the Name field select the printer name.
3. Select the appropriate check boxes in the Select Related Documents section of the dialog box.

   IMPORTANT If specified in Printing Options Preferences, the Large Print Job dialog box appears and warns you if your selections require printing a large number of documents. You must click OK to continue.

4. Select appropriate values for the following:
   - Number of Copies.
   - Document Printing Order:
     - Display Order prints documents in the order in which they appear in Java Chart Viewer.
   - Documents Per Page: The Two Per Page option activates the Jeppesen Paper option.
   - Jeppesen Paper:
     - Jepp 1 Up—Accommodates paper with holes drilled along the left and right edges of the page for binding in the Jeppesen Airway Manual. In this format, documents print in opposite orientations. For example, if you print charts on this page, the header for one chart prints at the top of the page and the header for the other chart prints at the bottom of the page.
- **Jepp 2 Up**—Accommodates paper with holes drilled along one edge and the center of the page for binding in the *Jeppesen Airway Manual*. In this format, both documents print in the same orientation. For example, if you print charts on this page, the headers for both charts print at the top of the page.

**NOTE** Single, large documents print on one page, even if the Two Per Page print option is selected.

To accommodate the amount of information, large documents print on 8 1/2 x 11-inch paper.

If specified in Printing Options Preferences, the Two Sided Printing dialog box appears and informs you when a print job will set the printer to the required two-sided printing option. Click **OK** to continue. Printing options return to their default values after the print job is complete.

5. Click the **Margins** tab.

6. Select appropriate values for the following:
   - **Custom Print Margins**—In this section, enter the left, right, top, bottom, and gutter margins in inches.
   - **Apply Gutter Left**—Click this option to allow additional white space so that the printed page can be bound on the left.
   - **Apply Gutter Top**—Click this option to allow additional white space so that the printed page can be bound at the top.

7. Click **OK**.

### Setting Up a Printer

To set up a printer:

1. Select **File > Print Setup**.
2. In the Print Setup dialog box, select the job type and paper size.
Using the Terminal Charts/NOTAMs Tab

Clicking the Terminal Charts/NOTAMs tab allows you to:

- Select a coverage for airport searches.
- Define the charts that appear for an airport.
- Search for an airport.

You can also access the Terminal Charts/NOTAMs tab using the View menu.

To use the Terminal Charts/NOTAMs tab:

1. Click the Terminal Charts/NOTAMs tab.
2. Click the **Select Coverage** link, located to the left of the Search text box in the Finder. The system displays the Select Coverages dialog box from which you can select one or more coverages to use in searching for an airport.
3. Define your coverage:
   - Click **Select All** to select all coverages.
   - Click **Deselect All** to clear all coverages.
   - Click **Load Preferences** to load the coverages that you set using the Edit > Preferences > Coverage Selections function.
   - Click **Cancel** to cancel the selection process.
   - Click **OK** to save your selected coverages.
   - Click **Save Coverages to Preferences** to save the selected coverages as the default values for coverage selection preferences.
4. In the Only Show section, select the types of charts to appear in the Airport List for selection.
5. In the field next to the **Select Coverage** link, type search text, and then click **Search**. Searches can include spaces and are not case-sensitive. You can enter multiple search terms if you separate the terms with a comma (for example, **KJKF, Frankfurt**).

   The system retrieves:
   - Airport names that begin with the search text.
   - Airports whose city name begins with the search text.
   - Charts that match the search criteria.
6. To display all charts for an airport, click the plus sign for the airport. Clicking the minus sign collapses the list of charts.
7. Click an airport or chart to display it in the Viewer. Related NOTAMs appear below the airport information.
Working with RoutePacks

RoutePacks display in the Terminal Chart/NOTAMs tab under the Finder. A RoutePack functions as an electronic briefcase that contains flight information for one or more routes with their associated airport and terminal charts. Generally, a RoutePack is a collection of multiple routes, but it can also include alternate airports. Alternate airports are used when conditions at one of the primary airports in the route are not optimal.

Java Chart Viewer provides functions for:

- Creating a RoutePack.
- Loading a RoutePack.
- Adding a Route to a RoutePack.
- Adding an Airport to a RoutePack.
- Adding a Chart to an Airport in a RoutePack.
- Saving a RoutePack.
- Unloading a RoutePack.
- Printing a RoutePack.
- Printing a Route.

Each RoutePack is organized by levels:

- **Level 1**—Name of the RoutePack.
- **Level 2**—Name of the route between the origin and destination waypoints. Each RoutePack can have multiple routes.
- **Level 3**—Contains airport information, charts, and navigation aids.

The following example displays the levels for the Grand Junction - Eagle RoutePack.

- **Level 1**—Name of the RoutePack (Grand Junction to Eagle).
• **Level 2**—Name of the route (KGJT to KEGE).
• **Level 3**—Contains the information and charts for Walker and Eagle County Regional.

You can access RoutePack menu options from two Java Chart Viewer locations:
• By right-clicking an item in the RoutePack List.
• From the File menu after you first select from the RoutePack list.

The menu options that appear depend on your selection in the RoutePack list.

## Creating a RoutePack

To create a RoutePack:

1. Right-click in the RoutePack List section in the Terminal Charts/NOTAMs tab.
2. Click **Create RoutePack**. An untitled RoutePack appears in the RoutePack list. The word Modified appears in the title bar until you rename and save the RoutePack.
3. Type or select the appropriate values in the following fields:
   • Name.
   • Description.
   You can use letters, numbers, and special characters.
   The Created, Created by, and File Path fields are automatically populated after you save the RoutePack.
4. Right-click the untitled RoutePack in the RoutePack List section.
5. Click **Save RoutePack As**.
6. In the File Name field in the Saving dialog box, type the name for the RoutePack, then click **Save**. You can save the RoutePack to a different location than the default location if you want.

**TIP** To reorder multiple Route Packs in a RoutePack list, you can click and drag a RoutePack to a different location.

## Loading a RoutePack

Loading a RoutePack involves importing an existing XML file that was created using a Jeppesen application that is enabled for creating a RoutePack.

To load a RoutePack:
1. Right-click in the RoutePack List section.
2. Click **Load Route Packs**.
3. Browse to the location of the XML RoutePack file to be loaded, and then click **Open**.

**TIP** You can select multiple files by holding down the either the Shift or Ctrl key and clicking on each file.

If you try to load an incorrect file type, an error message appears.

### Adding a Route to a RoutePack

A RoutePack can contain an almost unlimited number of routes.

To add a route to a RoutePack:

1. In the RoutePack List section, click the RoutePack.
2. Right-click, and then click **Add Route**. The RoutePack displays a plus sign next to its title to indicate that it contains a new route.
3. Expand the RoutePack to display the untitled route you just added to the RoutePack. It is identified numerically, for example, UntitledRoute-0.
4. Right-click the route name, and then click **Rename Route**.
5. Type the name for the route in the highlighted text field.
6. Right-click the RoutePack, and then click **Save RoutePack**.

### Adding an Airport to a RoutePack

You can add an unlimited number of airports to a RoutePack. Adding an airport to a route adds the airport charts as well.

To add an airport to a RoutePack:

1. Search for and select the airport.
2. Drag your selection to the appropriate route. The RoutePack displays a plus sign next to its title and route to indicate that it contains a new airport. Note that the airport displays in the RoutePack List, and the airport charts display in the window next to the RoutePack List.

Each airport is represented by a tab with the following columns:

- **Index No**—Index number. A location-specific sequencer.
- **Airline**—Three-letter identifier for the airline.
- **Procedure ID**—Description of the approach.
- **Chart Status**—Whether the chart is current and expired.
- **Effective Date**—Date when the chart was created or last updated.
Adding a Chart to an Airport in a RoutePack

When a chart is added to an airport, you need to update the associated RoutePack(s) with the new information to ensure synchronized, accurate information between the Java Chart Viewer database and your local files.

To add a chart to an airport:
1. Search for and select the airport.
2. Drag the new charts into the appropriate routes or airports in the RoutePack List section.

**NOTE** If the route contains the airport to which the chart applies, you can drag the chart to the route level and Java Chart Viewer will automatically place the chart in the appropriate airport. If the route does not contain the airport to which the chart applies, you cannot drag the chart to the route.

Saving a RoutePack

The two options for saving a new or modified RoutePack are:

- **Save RoutePack**—Use when you want to save changes to an existing RoutePack that has been modified.
- **Save RoutePack As**—Use when you are creating a new RoutePack, copying, or renaming an existing RoutePack.

To save a RoutePack:
1. Right-click the RoutePack.
2. Click either **Save RoutePack** or **Save RoutePack As**.

Unloading a RoutePack

Unloading a RoutePack removes the RoutePack from the RoutePack List but does not delete it.

**NOTE** Unloading is not the same as deleting a RoutePack. Deleting is a manual process that you must perform to permanently remove the RoutePack from your local file system. If you need to delete individual XML RoutePack files, you must use Windows Explorer.
To unload a RoutePack:

3. Right-click the RoutePack.
4. Click **Unload RoutePack**. The system refreshes the RoutePack List section and the unloaded RoutePack no longer appears.

**Printing a RoutePack**

Dispatchers and pilots typically print RoutePacks and assemble them for upcoming flights.

To print a RoutePack:

1. Right-click the RoutePack.
2. Click **Print RoutePack**.
3. Complete the fields in the Print Charts dialog box, and click **OK**.

**Printing a Route**

To print a route within the RoutePack:

1. Right-click the route.
2. Click **Print Route**.
3. Complete the fields in the Print Charts dialog box, and then click **OK**.
Using the Text Tab

The Text tab allows you to:

- View and print a text page from the *Jeppesen Airway Manual*.
- Search for a keyword or phrase within a text page.
- Search for a text page.

You can also access the Text tab using the View menu.

To view a text page:

1. In the Coverage field at the top of the Finder, select the coverage.
2. Expand a title, and then click a page number to display it in the Viewer.

**NOTE** You can use the Load Previous Tab/Text Page and Load Next Tab/Text buttons in the Viewer toolbar to view the previous and next selected pages.

To search for a keyword or phrase within the text display in the Viewer:

1. Click the Search button in the Viewer toolbar.
2. In the Search field, type the search text.
3. Click Search Next or Search Previous. The system highlights the specified keyword or phrase in the text in the Viewer.

To search for a specific text page from the *Jeppesen Airway Manual*:

1. In the Find Tabs field at the bottom of the Finder, type search text. The system highlights tabs and titles that match the search criterion.
2. Click the Next or Previous button to move through and locate the appropriate search result.
Using the Revision Letters Tab

Clicking the Revision Letters tab allows you to:

- View and print a revision letter.
- Search for a keyword or phrase within a revision letter.
- Search for a revision letter.

You can also access the Revision Letters tab using the View menu.

Viewing a Revision Letter

1. In the Coverage field at the top of the Finder, select the coverage.
2. Do one of the following:
   - Click the revision letter to display it in the Viewer.
   - Select a revision letter in the Select column, and then click Show Selected.

   **NOTE**
   You can select multiple revision letters and then use the Load Previous Revision Letter and Load Next Revision Letter buttons in the Viewer toolbar to view the previous and next selected revision letters.

To search for a keyword or phrase within the revision letter display in the Viewer:

1. Click the Search button in the Viewer toolbar.
2. In the Search field, type the search text.
3. Click Search Next or Search Previous. The system highlights the specified keyword or phrase in the text in the Viewer.

To search for a specific text page from the Jeppesen Airway Manual:

1. In the Find Revision Letters field at the bottom of the Finder, type search text. The system highlights letters that match the search criterion.
2. Click the Next or Previous button to move through and locate the appropriate search result.
Using Java Chart Viewer Help

You can click an option in the Help menu to access:

- **Chart Viewer Help**, which displays the online *Chart Viewer User’s Guide*.
- **Show Quick Help**, which displays high-level information for getting started in the Viewer.
- **About Chart Viewer**, which provides information about the Chart Viewer application.
CHAPTER 5

Viewing Advanced Revision Letters

Advanced revision letters notify you of changes that affect the Jeppesen Airway Manual and tailored manuals that contain customized content in an order determined by your airline. The revision cycle occurs on a weekly or biweekly basis.

Advanced revision letters are automatically generated as soon as the cutoff date for a revision period is reached. The letters summarize upcoming changes, such as a new runway structure that potentially impacts landings, and are accessible through the Advanced Revision Letters link.

Advanced revision letters contain a DRAFT COPY watermark to indicate changes that are not yet finalized and posted. When the final revision letters are generated, pilots update the Jeppesen Airway Manual and tailored manuals to ensure that they have the most current information.

Accessing Advanced Revision Letters

1. In the left navigation area, click Advanced Revision Letters.
2. Click a Coverage code link to view the advanced revision letter.

NOTE The date/time stamp appears only if there has been a change to the advanced revision activity file.

If the generation process for advanced revision letters fails, the Last Updated section shows dates and times from the last successful generation process.
CHAPTER 6

Using NavData Services

This chapter covers the following topics:

- “Downloading NavData” on page 66.
- “Viewing NavData NOTAMs and Alerts” on page 67.

The e-Link Online web site provides secure access for downloading NavData updates each cycle, and for viewing NOTAMs and alerts. NavData is designed for flight navigation, flight planning, flight simulation, or other special uses.

This chapter covers the following topics:

- Downloading NavData.
- Viewing NavData NOTAMs and Alerts.

Downloading NavData

To download NavData:

1. In the left navigation area click NavData Services.
2. If this is your initial login, read the license agreement, and then click Accept to open the Navigation Data page.
3. Click the link for the NavData that you want to download.
4. In the dialog box, click Save this file to disk, and then click OK.
5. In the Save As dialog box, navigate to the location, and then click Save.
6. To install the downloaded NavData file, open the file from the location that you specified in step 5.
7. Follow the installation wizard instructions to install the new NavData on your NavData device.

NOTE If you receive a Smiths database from Jeppesen, use the Smiths Disk Generation Tool (DGT), available from the Smiths NAV Database Resources link, to create aircraft loadable media (for example, a CD or DVD).
Viewing NavData NOTAMs and Alerts

To access NavData NOTAMs and Alerts:

1. On the Navigation Data page, click the **NavData NOTAMs and Alerts** link.

   **NOTE** You can also click **NavData NOTAMs and Alerts** in the left navigation area.

2. Click the link for a NOTAM or Alert. The text displays in a separate browser window.
CHAPTER 7

Viewing Documents

The Document Services function provides a customized list of documents that Jeppesen revises and publishes to various user environments, for example, to the Electronic Flight Bag (EFB).

Viewing Document Services

1. In the left navigation area, click Document Services. The Document Services page displays a list of available documents.

2. To open a document, click the link in the Title column. The title page and table of contents display in a new browser window. A plus sign indicates that a topic has subtopics.

3. Click a topic and subsequent subtopic until you locate the information that you want to view. The text displays on the right side of the page.

4. To search for specific information:
   - Type the search text in the field under Search at the top left of the page, and then click Go.
   - Click the appropriate link in the search results.

5. To print the selected text, click the Print button at the top right of the page.
CHAPTER 8

Viewing the Content List

A content list is a log of information for a paper chart or text manual. The Content List function enables you to view, download, and print current and past content lists specific to your coverages.

Content List Details

- Every sheet, front and back, contained in a manual.
- All pages by sheet in the order designated by Jeppesen.

Pilots can compare the content list to a manual to ensure complete, current content that is in the correct order. If information is missing from a manual, the pilot contacts the appropriate person to place an order with Jeppesen for the new material (for example, current arrival charts).

Viewing a Content List

1. In the left navigation area, click Content List.
2. Click a Coverage link to view the content list for that coverage.
CHAPTER 9

Viewing Billing Reports

A billing report is an itemization of revisions to the content of tailored manuals so that you can correlate the charges on the Jeppesen invoice. Billing reports are automatically generated by Jeppesen at the beginning of each month.

The billing report extracts information from the Revision Control System (RCS) and consolidates all revisions into the report. Revisions are listed by sheet number for the affected tailored manual. In some cases, a revised page only affects one tailored manual. In other cases, a revised page is common to multiple tailored manuals.

Viewing Billing Reports

1. In the left navigation area, click Billing Reports.
2. Click a Filename. The billing report displays in a separate browser window.
CHAPTER 10

Viewing the Revision Cutoff Schedule

The revision cutoff schedule function enables you to view the weekly cutoff schedule for revisions.

Viewing the Revision Cutoff Schedule

1. In the left navigation area, click Revision Cutoff Schedule. The Revision Cutoff Schedule page shows the following information:
   - Revision Date—The date of the current revision.
   - Revised and New Terminal Charts & Text—The last date changes to revised and new tailored terminal charts and text are accepted.
   - Address & Qty Changes—The last date changes to address & quantity changes are accepted.
CHAPTER 11

Viewing and Requesting OpsData

OpsData information for flight planning provides maximum allowable takeoff weights based on engine-out performance. Using an extensive array of terrain information, the computations are made for particular aircraft/engine configurations for a specific runway at a specific airport for a range of temperatures. This computation also considers the following:

- Flap settings.
- Aircraft characteristics.
- Runway conditions.
- Environmental conditions.
- Obstacle clearance.

You can also request airports to be added to your watch/surveillance list that Jeppesen maintains, updates, and posts on e-Link Online.

Viewing OpsData

1. In the left navigation area, click the **OpsData** link.
2. In the Aircraft field, select an aircraft type.
3. To narrow the search, complete the following fields:
   - **Airport Keyword**—Enter the ICAO code, IATA code, full or partial airport name, or full or partial location (for example, Frankfurt). Wild card characters are not allowed.
   - **Filter**—Select the filter type (ICAO, IATA, Airport Name, or Location).
4. Click **Search**.
5. On the Airport List page, click the link for the airport name. The system displays the associated information in a separate browser window.
6. Click **Close** to return to the Airport List page.
7. To display information for a different type of aircraft, select an aircraft type in the field under Change Aircraft, and then click **Go**.

Requesting OpsData

1. In the left navigation area, click the **OpsData Request** link.
2. Type or select the appropriate values in the fields, and then click **Submit**.

After your request has been submitted, Jeppesen adds the airport to your watch list and posts the updated watch list on e-Link Online.
CHAPTER 12

Using the Support Center

Jeppesen provides an online Support Center that provides links to e-Link Online information as well as a Contact link for submitting feedback.

Accessing the Support Center

1. In the left navigation area, click Support Center.
2. Click the appropriate link to display more information about a topic.

Submitting Feedback

1. In the left navigation area, click Contact.
2. Click Feedback Form. The Send Us Your Feedback page opens in a separate browser window.
3. Type the required information in each field.
4. Click Continue. The system validates the data you entered in the phone number and email address text boxes. Upon successful validation, a confirmation page informs you that Jeppesen received your information.
5. To return to e-Link Online click Continue. Data submitted on the feedback form is sent to your airline’s internal representative to compile and forward to Jeppesen.
CHAPTER 13

Using the Administrator Functions

This section describes the key tasks performed by personnel who manage e-Link Online for their company. These functions are available from either the User Administration link on the e-Link Online home page, or the User Administration Web site. They enable you to manage:

- User accounts.
- Versions of Chart Viewer available to your e-LinkOnline users.
- Documents available to view and search on the Web site.

You can also click the View User Logs link in the left navigation area on the e-Link Online home page to view user activity by month.

This section contains the following topics:

- “Clicking the User Administration Link” on page 75.
- “Logging In to the User Administration Web Site” on page 76.
- “Updating Your User Profile” on page 76.
- “Features of User Administration” on page 77.
- “Managing Groups” on page 78.
- “Managing Segments” on page 81.
- “Managing Privileges” on page 82.
- “Managing Web Content” on page 83.
- “Viewing User Logs” on page 84.

Clicking the User Administration Link

To access the Administrator functions from the e-Link Online home page, in the left navigation area, click User Administration.
Logging In to the User Administration Web Site

To log into the User Administration Web site:

1. Open a browser and go to the following URL:
2. Enter your user name and password in the appropriate fields, and then click the Submit button.

Updating Your User Profile

You can update your user profile by:

- Editing your name and email address.
- Changing your password.

Editing Your Name and Email Address

1. Click the View Profile link at the top left of the page.
2. On the User Profile page, click Edit.
3. Make the appropriate changes in the fields, then click Submit.

Changing Your Password

1. Click the View Profile link.
2. On the User Profile page, click Change Password.
3. In the appropriate fields, type your current password and new password. Then confirm your new password and click Submit.

Requirements for a valid password are as follows:

- Minimum length: eight characters
- Maximum length: fifty characters
- Must include at least:
  - One lowercase letter.
  - One uppercase letter.
  - One number.
• Must not be:
  - Your login ID.
  - Any of the last three passwords used.

Features of User Administration

On each page in User Administration:

• Required fields are marked with an asterisk (*).

• Sortable columns are indicated by an underlined column heading that displays in white. The current sort column is indicated by a small white arrow pointing up for ascending (A to Z, and 1 to 10) or down for descending (Z to A, and 10 to 1). Clicking multiple times on a single column header will alternate the sorting between ascending and descending order on that column.

• Live links that take you to another page display in underlined text.

• Where appropriate, filtering data can be accomplished by entering a whole or partial search term in the field next to the Filter button at the top of a page, and then clicking Filter.
Managing Groups

To provide e-Link Online access to users, you must:

• Create a group to which to assign the user.
• Create the user account.

Adding a Group

To add a group and assign to it the appropriate privileges:

1. Click the Add New Group link.
2. Type or select the appropriate values in the fields:
   • Group Name—Name for the group.
   • Group Description—Brief description of the group.
   • Status—When Active is selected that group can access e-Link Online.
   • Customer Accounts—Accounts to apply to this group.
3. Privileges—Privileges that apply to this customer.

Privileges are defined in the following table.

<table>
<thead>
<tr>
<th>Online Privileges</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administrator</td>
</tr>
<tr>
<td>Advanced Revision Letters</td>
</tr>
<tr>
<td>eLink Billing Reports</td>
</tr>
<tr>
<td>Change Password Privilege</td>
</tr>
<tr>
<td>Content List</td>
</tr>
<tr>
<td>eText Documents – Access</td>
</tr>
<tr>
<td>Chart Viewer</td>
</tr>
<tr>
<td>Java Chart Viewer</td>
</tr>
<tr>
<td>PDF Content</td>
</tr>
<tr>
<td>Portal Login</td>
</tr>
<tr>
<td>Production Schedules</td>
</tr>
</tbody>
</table>
4. Click the **Add Coverages** button.
5. Select the coverages to assign to this group.
6. Click **Submit**.

Upon successful group creation, the Manage Groups page refreshes and the group you have just added appears in the Group Name list.

### Editing a Group

1. Click the **Manage Groups** link.
2. In the Group Name column, click the group to edit.
3. Click the **Edit Group** link on the top right of the View Group Profile page.
4. Make the appropriate changes.
5. Scroll to the bottom of the page and then click **Submit**.

### Delete an Existing Group

1. Click the **Manage Groups** link.
2. In the Group Name column, click the group to delete.
3. Click the **Delete Group** link on the top right of the View Group Profile page.
4. Click **OK** in the dialog box to confirm the deletion of the group from the database.

---

**Online Privileges**

<table>
<thead>
<tr>
<th>Privilege</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Revision Letters</td>
<td>Provides access to the Revision Letters functions</td>
</tr>
<tr>
<td>TCL Content</td>
<td>Provides access to electronic charts</td>
</tr>
<tr>
<td>eText Documents – View</td>
<td>Provides the ability through useradmin to view document properties</td>
</tr>
<tr>
<td>NavData Services</td>
<td>Provides access to NavData files</td>
</tr>
<tr>
<td>View Event Logs</td>
<td>Provides viewing access to the event logs</td>
</tr>
<tr>
<td>View/Edit Web Customer Profile</td>
<td>Provides the ability to view and edit a customer profile</td>
</tr>
<tr>
<td>View/Edit Web User Profile</td>
<td>Provides the ability to view and edit a user profile</td>
</tr>
<tr>
<td>Web Group Management</td>
<td>Provides access to the Group Management functions in useradmin</td>
</tr>
<tr>
<td>Web User Management</td>
<td>Provides access to the User Management functions in useradmin</td>
</tr>
</tbody>
</table>

Copyright © 2009 Jeppesen, Inc. All Rights Reserved.
Proprietary and Confidential

e-Link Online User Guide

79
Adding a User

1. Click the **Add New Web User** link.
2. Type or select the appropriate values in the following fields where:
   - **Username**—Must be between 6 and 20 characters; can contain alphanumeric characters (Aa–Zz or 0–9), and the underscore (_). Cannot contain any other special characters, such as asterisk (*), hyphen (-), or blank spaces.
   - **Email**—New user’s email address.
   - **Password**—Auto generate and send password is selected by default. To create a password, select the **Manually set password to** option and type the password in the field. You can email the manually-set password; however, this action is not required if you have another notification method in place.
   - **First Name**—User’s first name.
   - **Last Name**—User’s last name.
   - **Status**—The default is Active, whereas Inactive prevents the user from using e-Link Online.
   - **Group**—Group to assign to this user.
3. Click **Submit**.

Editing a User

1. In the left navigation area, click the **Manage User** link.
2. On the Manage Web User page, click on the Username to edit it.
3. On the View User page, click the **Edit Web User Profile** link.
4. Make the appropriate changes, and then click **Submit**.

Deleting a User

1. In the left navigation area, click the **Manage User** link.
2. On the Manage Web User page, click on the Username to delete it.
3. On the View User page, click the **Delete User** link.
4. In the dialog box, click **OK** to confirm the deletion of the user from the database.
Managing Segments

Administrators can create and manage Web Segments for their e-Link Online Web site.

1. In the left navigation area, click the Manage Segments link.
2. Click the Edit Content link in the upper right of the Manage Content page to make changes to the content.

Adding a Segment

1. To create a new segment, click Add New Segment. This takes you to the Edit Name page.
2. Enter a Segment Name, or edit the current name.
3. Click Continue. This takes you to the Edit Privileges to Segment page.
4. Select the Segment Name Privileges to add to the new segment.
5. Click Submit. This takes you to the Confirm Segment page.
6. Review the privileges for the new segment and click Submit to confirm. This adds your newly created segment to the Segment list.

Editing Segments

1. To edit a web segment, click on the segment name. This takes you to the View Web Segment page.
2. Click Edit Segment. This takes you to the Edit Web Segment page.
3. Click Edit Name to change the name. Click Edit Privileges to add or remove privileges to the segment.
4. After making your changes, click Submit.

Deleting Segments

You cannot delete web segments.
Managing Privileges

Administrators can create and manage Privileges for their e-Link Online Web site. In the left navigation area, click the Manage Privileges link. This opens the Manage Privileges page.

Adding a New Privilege

1. Click the Add New Privilege link in the upper right of the page to add a privilege. This opens the Manage Privilege – Add Privilege page.
2. Type in a Name and Description of the privilege, select if the privilege is Active or Inactive, and enter a Key.
   
   The Key is an arbitrary dot-notation string, for example <feature>.<action> The Key is used internally by the code to allow or disallow access to certain features of the portal. Existing keys should not be changed as they are hardcoded in the code base, but new Keys can be set (as long as developers use the Key later in the code).
3. Click Submit to enter the new privilege into the Privilege table.

Editing a Privilege

1. To edit a privilege click on the Name link. This opens the Edit Privilege page.
2. Make the necessary changes to the privilege and click Submit.

Deleting a Privilege

To delete a privilege click the Delete link on the right side of the Name row.
Managing Web Content

Administrators can create and maintain content for their e-Link Online Web site.

Creating and Editing Web Content

1. In the left navigation area, click the Manage Content link.
2. Click the Edit Content link in the upper right of the Manage Content page to make changes to the content.
3. Select the Enable the Contact Support link in main navigation option to make the link active.
4. In the Homepage Content section, enter the text for the home page.
5. In the Feedback Form section, do the following:
   - Select the Enable Feedback Form section on Contact page option to activate the Feedback Form link on the Contact page.
   - In the Feedback Heading field, enter a heading for the Feedback Form section on the Contact page.
   - In the Feedback Form Text box, enter the text to appear under Send Us Your Feedback.
6. In the Feedback Form Recipients text box, enter the email addresses for the people to receive the completed Feedback Forms. For multiple Feedback Form Recipients, you must insert a hard return between each entry.
7. Click Add Another Section.
8. In Section 1, do the following:
   - In the Section 1 Heading field, enter a heading for the section.
   - In the Section 1 Text box, enter the text to appear for the section.
9. Do one of the following:
   - Click Submit to save the information.
   - Click Delete Section to remove the information.
   - Click Add Another Section, then repeat step 8.
   - Click Cancel to return to the Manage Content page without saving any information.
10. Click Submit when you have finished making changes.
Viewing User Logs

The View User Logs link enables you to download an Excel spreadsheet that shows user activity of the system for the selected month.

To view a user log:

1. In the left navigation area, click View User Logs.
2. Click the Download link for the month of activity you want to view.
3. Open or save the selected Excel file.
Index

A
Administration
  Features 77
  Logging In 76
Administrator Functions 75
Advanced Revision Letters
  Viewing 65
Airport
  Searching 19
Airport Information
    Printing 30, 38
Airport Search
  By Letter 22
  By Number 22
  Example Using City Name 21
Also Serve Charts 27
B
Browsers 33
Browsing By Coverage 23
C
Chart Display Preferences 15
Chart Frame
  Expand 14
  Restore 14
Chart Viewer
  Display Contents 9
  Edit Menu 10
  File Menu 10
  Help Menu 10
  Opening 8
    Printing Problems 33
  View Menu 10
Chart Viewer 3 Display 9
Chart Viewer Help 42
Charts
  In RoutePacks 60
  Limiting Number Viewed 27
  Loading 26
  Printing 32
City Name
  Airport Search 20
Convert to PDF 13
Coverage Display Preferences 16
Coverage Preferences 15
Coverages
  Selecting 26
  Credential Pass-Through 40
    Example 41
D
Display Menu 10
Drag Zoom 13
E
Edit Menu 10
Editing
  Your Profile 76
Effective Versus Revision Date 37
Emailing PDFs 33
Expand Chart Frame 14
F
File Menu 10
Finder
  Printing 35
  Resizing 14
  Using 18
Finder Window 9
Fit to Bottom 13
Fit to Width 13
Fit to Window 13
Footer
  Selecting 16
Frame Divider
  Moving 14
G
Groups
  Managing 78
H
Help
  About 10
  For Chart Viewer 42
  Menu 10
  Support 2
I
IATA
Airport Search 20
ICAO
Airport Search 20

J
Java Chart Viewer
Using 43
Jepp 1 Up 36
Jepp 2 Up 36
Jeppesen Administration Web Site
Logging In 76
Jeppesen Standard Airway Manual Order 54

K
Keyword Searching 37

L
Limiting Charts Viewed 27
Loading Charts 26

M
Managing
Groups 78
Privileges 82
Segments 81
Web Content 83

N
NOTAMs
Printing 38

O
Opening Chart Viewer 8

P
Pan Drag 13
Paper Size
Selecting 16
PDF
Converting To 13
Emailing 33
Printing 32
PDF File
Printing 38
Preferences
Chart Display 15
Coverage Display 16
Coverage Selection 15
Printing Options 16
Setting 15
Printing 29
Airport Information 30, 38
Charts 32
Display Order 54
From Finder 35
Jeppesen Airway Manual Order 54
Multiple Charts 32
Multiple Texts 36
NOTAMs 38
Options Preferences 16
PDF File 32, 38
Problems 33
Revision Letters 38
Terminal Chart Change Notices 31
Troubleshooting Tips 33
Privileges
Managing 82
Product Support 2
Product Version
Finding 10
Profile
Updating 76

R
Resizing
Finder 14
Restore Chart Frame 14
Revision Coloring 34
Revision Letter Tab 37
Revision Letters
Printing 38
Viewing 37, 65
Revision Versus Effective Date 37
Rotate Left 13
Rotate Right 13
RoutePack
Closing 25
Creating 25
Loading 24
Opening 24
Saving 25
Structure 24
Unloading 25
Rubber Band Zoom 13

S
Search 62
Next 62
Previous 62
Searching
Using Keywords 37
Searching for an Airport 19
Segments
  Managing 81
Selecting Coverages 26
Setting Preferences 15
Starting Chart Viewer 8
T
  Technical Support 2
Terminal Chart Change Notices
    Printing 31
Terminal Charts Tab 26
Text
  Printing 36
Text Page
    Viewing 35
Text Tab 35
Toolbar
  Viewer 13
Troubleshooting Printing Problems 33
U
  Updating Your Profile 76
User Administration
    Features 77
User Logs
    Viewing 84
V
  View Menu 10
Viewer
    Changing How Information is Displayed 12
    Resizing 14
Viewer Toolbar 13
Viewer Window 9
Viewing
    Revision Letters 37
    User Logs 84
W
  Web Content
    Managing 83
Z
  Zoom In 13
  Zoom Out 13
  Zoom Rectangle 13