Legal Notices

Copyright © 2008 Jeppesen, Inc. All Rights Reserved.

Except as otherwise provided and authorized in a written agreement between both Jeppesen and your company, Jeppesen's copyrighted information and materials may not be processed, reformatted, reproduced, stored in a retrieval system, or transmitted in whole or in part, in any form or by any means, whether electrical, mechanical, photocopying, recording or otherwise, without prior written permission of Jeppesen.

Jeppesen, Jeppesen Sanderson, and Airway Manual are registered trademarks of Jeppesen Sanderson Inc. in the U.S. and other countries.

All other product or brand names may be trademarks or registered trademarks of their respective owners.

Contacting Jeppesen

Sales/Customer Service

Denver Office:
Phone: +1.303.328.6994 or 800.537.7002 (US Only)
Fax: +1.303.328.4160
Email: GMS_Support@jeppesen.com

Frankfurt Office:
Phone: +49 6102 508263
Fax: +49 6102 507819
Email: GMS_Support@jeppesen.com

Technical Support

Phone: +1.303.328.4585 or 800.375.4973 (US Only)
Fax: +1.303.328.4135
Email: gscc@jeppesen.com
NOTE  This document is optimized for printing, not viewing online. For online viewing, use the application's online help.

We suggest you record your serial number on this page for safe keeping. You may need to provide your serial number and customer number when calling customer service or technical support. It may also be useful in the future to have your Site Key and Site Code available. All three items can be found by selecting Activation Information from the Help menu.

Serial Number (16-Character):

Site Key:

Customer Number:

Coverage Code:

Notes:_________________________________________________
_______________________________________________________
_______________________________________________________
_______________________________________________________
_______________________________________________________
_______________________________________________________
_______________________________________________________
_______________________________________________________
_______________________________________________________

Suggestions

We strive to provide the best possible products to meet your needs, and we value your input in that process. If you have suggestions for product changes, enhancements, or would like to tell us what you like or dislike send comments to your airline's service representatives send an email to GMS_support@jeppesen.com.
Table of Contents

Chapter 1 Introduction ................................................................. 1-1
  Who Should Use This Guide ..................................................... 1-2
  How This Guide is Organized ...................................................... 1-3
  Obtaining Product Support ....................................................... 1-4

Chapter 2 Logging Into eCharts Online ....................................... 2-1
  Hardware Requirements ............................................................ 2-2
  Downloading Adobe Acrobat Reader ......................................... 2-3
  Logging In ................................................................................. 2-4

Chapter 3 Using Jeppesen Chart Viewer ....................................... 3-1
  Opening Chart Viewer ............................................................... 3-2
  Chart Viewer Display Contents ............................................... 3-2
  Menus ....................................................................................... 3-3
    File Menu .............................................................................. 3-3
    Edit Menu .............................................................................. 3-3
    View Menu ............................................................................. 3-3
    Help Menu ............................................................................. 3-3
  Using the Finder ......................................................................... 3-5
    Finder Functions from the Edit Menu ...................................... 3-5
  Changing the Display of Information in the Viewer .................... 3-6
  Viewer Toolbar .......................................................................... 3-6
  Resizing the Finder or Viewer ................................................... 3-7
    Dragging the Frame Divider .................................................... 3-7
    Clicking Expand/Restore Chart Frame ..................................... 3-7
  Airport Searching ........................................................................ 3-8
    Airport Searching by Name ..................................................... 3-8
    Airport Searching by ICAO or IATA ....................................... 3-9
    Airport Searching by City Name ............................................. 3-9
      Searching London ................................................................. 3-10
      After Selecting EGLL ......................................................... 3-11
    Airport Searching by Letter or Number ................................... 3-11
      Tips for Searching by Letter or Number ............................... 3-11
      Searching KAN ................................................................. 3-12
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Searching 02</td>
<td>3-12</td>
</tr>
<tr>
<td>Browsing by Coverage</td>
<td>3-12</td>
</tr>
<tr>
<td>Printing Airport Information</td>
<td>3-13</td>
</tr>
<tr>
<td>Printing Airport Information Using Internet Explorer</td>
<td>3-13</td>
</tr>
<tr>
<td>RoutePacks</td>
<td>3-14</td>
</tr>
<tr>
<td>RoutePack Structure</td>
<td>3-14</td>
</tr>
<tr>
<td>Opening a RoutePack File</td>
<td>3-14</td>
</tr>
<tr>
<td>Creating a RoutePack File</td>
<td>3-15</td>
</tr>
<tr>
<td>Saving a RoutePack File</td>
<td>3-17</td>
</tr>
<tr>
<td>Unloading a RoutePack File</td>
<td>3-18</td>
</tr>
<tr>
<td>Setting Preferences</td>
<td>3-19</td>
</tr>
<tr>
<td>Setting Coverage Selection Preferences</td>
<td>3-19</td>
</tr>
<tr>
<td>Setting Chart Display Preferences</td>
<td>3-20</td>
</tr>
<tr>
<td>Setting Coverage Display Preferences</td>
<td>3-21</td>
</tr>
<tr>
<td>Setting Printing Options Preferences</td>
<td>3-22</td>
</tr>
<tr>
<td>Printing Chart Viewer Information</td>
<td>3-24</td>
</tr>
<tr>
<td>Printing Troubleshooting and Tips</td>
<td>3-25</td>
</tr>
<tr>
<td>Paper Size</td>
<td>3-25</td>
</tr>
<tr>
<td>Charts Cut-Off or Not Fully Printing</td>
<td>3-26</td>
</tr>
<tr>
<td>Emailing PDFs</td>
<td>3-26</td>
</tr>
<tr>
<td>Using the Terminal Charts Tab</td>
<td>3-27</td>
</tr>
<tr>
<td>Loading Charts</td>
<td>3-27</td>
</tr>
<tr>
<td>Selecting Coverages</td>
<td>3-28</td>
</tr>
<tr>
<td>Limiting Charts Viewed</td>
<td>3-28</td>
</tr>
<tr>
<td>Terminal Chart Change Notices</td>
<td>3-29</td>
</tr>
<tr>
<td>Printing Terminal Chart Change Notices Using Internet Explorer</td>
<td>3-29</td>
</tr>
<tr>
<td>Printing a Chart</td>
<td>3-29</td>
</tr>
<tr>
<td>Printing Multiple Charts</td>
<td>3-30</td>
</tr>
<tr>
<td>Printing to a PDF File</td>
<td>3-30</td>
</tr>
<tr>
<td>Microsoft Internet Explorer</td>
<td>3-30</td>
</tr>
<tr>
<td>Macintosh Safari</td>
<td>3-30</td>
</tr>
<tr>
<td>Mozilla FireFox</td>
<td>3-30</td>
</tr>
<tr>
<td>Printing a PDF File at a Different Location</td>
<td>3-30</td>
</tr>
<tr>
<td>Using the Text Tab</td>
<td>3-31</td>
</tr>
<tr>
<td>Viewing a Text Page</td>
<td>3-31</td>
</tr>
<tr>
<td>3-31</td>
<td>Printing Text from the Finder</td>
</tr>
<tr>
<td>3-33</td>
<td>Printing Multiple Texts</td>
</tr>
<tr>
<td>3-34</td>
<td>Using the Revision Letters Tab.</td>
</tr>
<tr>
<td>3-34</td>
<td>Viewing a Revision Letter</td>
</tr>
<tr>
<td>3-34</td>
<td>Revision Versus Effective Date</td>
</tr>
<tr>
<td>3-34</td>
<td>Searching for a Keyword</td>
</tr>
<tr>
<td>3-34</td>
<td>Searching for a Specific Page</td>
</tr>
<tr>
<td>3-35</td>
<td>Printing a Revision Letter</td>
</tr>
<tr>
<td>3-35</td>
<td>Printing to a PDF File</td>
</tr>
<tr>
<td>3-35</td>
<td>Microsoft Internet Explorer</td>
</tr>
<tr>
<td>3-35</td>
<td>Macintosh Safari</td>
</tr>
<tr>
<td>3-35</td>
<td>Mozilla FireFox</td>
</tr>
<tr>
<td>3-35</td>
<td>Printing a PDF File at a Different Location</td>
</tr>
<tr>
<td>3-36</td>
<td>Printing Airport Information</td>
</tr>
<tr>
<td>3-36</td>
<td>Printing Terminal Chart Change Notices Using Internet Explorer</td>
</tr>
<tr>
<td>3-37</td>
<td>Credential Pass-Through</td>
</tr>
<tr>
<td>3-37</td>
<td>Browser URL</td>
</tr>
<tr>
<td>3-37</td>
<td>Web Site URL</td>
</tr>
<tr>
<td>3-37</td>
<td>Credential Pass-Through Example</td>
</tr>
<tr>
<td>3-38</td>
<td>Using Chart Viewer Help</td>
</tr>
<tr>
<td>3-39</td>
<td>HTTP Cookies</td>
</tr>
<tr>
<td>3-39</td>
<td>Enabling Cookies In Your Browser</td>
</tr>
<tr>
<td>3-39</td>
<td>HTTP Cookie History</td>
</tr>
</tbody>
</table>

Chapter 4 Viewing Advanced Revision Letters ........................................ 4-1
Accessing Advanced Revision Letters ........................................ 4-1

Chapter 5 Using NavData Services ..................................................... 5-1
Downloading NavData ................................................................. 5-2
Viewing NavData NOTAMs and Alerts ......................................... 5-3

Chapter 6 Viewing Documents ......................................................... 6-1
Viewing Document Services ......................................................... 6-1

Chapter 7 Viewing the Content List .................................................. 7-1
Content List Details ................................................................. 7-1
Viewing a Content List .............................................................. 7-1
Table of Contents

Chapter 8 Viewing the Revision Cutoff Schedule ................................. 8-1
  Viewing the Revision Cutoff Schedule ........................................... 8-1

Chapter 9 Viewing and Requesting OpsData ................................... 9-1
  Viewing OpsData ................................................................. 9-1
  Requesting OpsData ............................................................. 9-2

Chapter 10 Using the Support Center ............................................. 10-1
  Accessing the Support Center .................................................. 10-1
  Submitting Feedback About Online ......................................... 10-1

Chapter 11 Using the Administrator Functions ............................... 11-1
  Clicking the User Administration Link ...................................... 11-2
  Logging In to the User Administration Web Site ......................... 11-3
  Updating Your User Profile ................................................... 11-4
    Editing Your Name and Email Address .................................... 11-4
    Changing Your Password .................................................... 11-4
  Features of User Administration .......................................... 11-5
  Managing User Accounts ...................................................... 11-6
    Adding a Group ............................................................... 11-6
    Editing a Group .............................................................. 11-8
    Delete an Existing Group .................................................. 11-8
    Adding a User ............................................................... 11-8
    Editing a User .............................................................. 11-9
    Deleting a User .............................................................. 11-9
  Managing Web Content ....................................................... 11-10
    Creating and Editing Web Content ...................................... 11-10
  Managing Chart Viewers ...................................................... 11-12
  Viewing User Logs ............................................................. 11-13
CHAPTER 1

Introduction

Jeppesen eCharts Online provides access to Jeppesen products and services that depending on your subscription might include:

**Chart Services**—The Chart Viewer applications from which you can view and print standard and tailored Jeppesen terminal charts, *Jeppesen Airway Manual* text pages, NOTAMs, and revision letters for a specified coverage. Chart Viewer can be used with most common browsers on Windows, Macintosh, and Linux.

**NavData Services**—NavData updates from a variety of manufacturers.

**NavData NOTAMs and Alerts**—The latest Jeppesen chart NOTAMs and alerts.

**Document Services**—Documents such as the *Jeppesen Airway Manual*.

**Revision Letters**—Current and past revision letters specific to your coverages.

**Content List**—Content associated with your coverage.

**Revision Cutoff Schedule**—Weekly cutoff schedule for revisions.

**OpsData**—Maximum allowable takeoff weights based on engine-out performance.

**User Administration**—Administration functions such as managing user accounts.

**Support**—Online form for submitting Online feedback.

This chapter contains the following topics:

- Who Should Use This Guide
- How This Guide is Organized
- Obtaining Product Support
Who Should Use This Guide

The eCharts Online User’s Guide is designed for:

- Dispatch representatives who coordinate flight operations and schedules, and support airline pilots.
- Pilots who operate any aircraft.
- Administrators who manage user accounts.
How This Guide is Organized

The eCharts Online User’s Guide contains the following topics:

- Logging In to eCharts Online.
- Using Chart Viewer.
- Viewing Terminal Charts and Terminal Chart Change Notices.
- Viewing Text.
- Viewing Revision Letters.
- Viewing Advanced Revision Letters.
- Using NavData Services.
- Viewing NavData Change Notices and Alerts.
- Viewing the Content List.
- Viewing the Revision Cutoff Schedule.
- Viewing and Requesting OpsData.
- Using the Administrator Functions.
- Using the Support Center.
Obtaining Product Support

Use the following to contact the Jeppesen 24-hour Global Support and Control Center (GSCC):

- 1-800-375-4973
- USA telephone: 303-328-4585
- Email: gsc@jeppesen.com
CHAPTER 2

Logging Into eCharts Online

This chapter provides basic information so that you can begin using Jeppesen eCharts Online.

This chapter covers the following topics:

- Hardware Requirements
- Downloading Adobe Acrobat Reader
- Logging In
## Hardware Requirements

The following table details minimum and recommended hardware requirements.

### Minimum and Recommended Requirements

<table>
<thead>
<tr>
<th>Component</th>
<th>Minimum Requirements</th>
<th>Recommended Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td>PC Type</td>
<td>Notebook or tablet PC (Java must be enabled on the computer)</td>
<td>Same as minimum requirements</td>
</tr>
<tr>
<td>Operating Systems</td>
<td>• Microsoft Windows XP Service Pack 1 or above</td>
<td>Same as minimum requirements</td>
</tr>
<tr>
<td></td>
<td>• Macintosh OS X or later</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Linux</td>
<td></td>
</tr>
<tr>
<td>Processor</td>
<td>Intel Pentium III processor (450 MHz)</td>
<td>Same as minimum requirements</td>
</tr>
<tr>
<td>Display</td>
<td>Pixel resolution 800 x 600; 256-color display</td>
<td>Pixel resolution 1024 x 768; millions of colors</td>
</tr>
<tr>
<td>Memory/Storage</td>
<td>• 512 MB</td>
<td>• 1 GB</td>
</tr>
<tr>
<td></td>
<td>• 5 GB with 500 MB free space</td>
<td>• 5 GB with 500 MB free space</td>
</tr>
<tr>
<td>Graphics Processor</td>
<td>Video card with 4 MB VRAM</td>
<td>Video card with 64 MB VRAM</td>
</tr>
<tr>
<td>Input Devices</td>
<td>• Pointer device or touch screen</td>
<td>Same as minimum requirements</td>
</tr>
<tr>
<td>Software</td>
<td>• Java 2 Runtime Environment, SE v1.4.2_05 (included with Chart Viewer installation)</td>
<td>Java 2 Runtime Environment, SE v1.5.9 (included with Chart Viewer installation)</td>
</tr>
<tr>
<td></td>
<td>• Java-enabled Internet browser</td>
<td>Java-enabled Internet browser</td>
</tr>
<tr>
<td>I/O Interfaces</td>
<td>• 1 CD-ROM drive</td>
<td>• 1 CD-ROM drive</td>
</tr>
<tr>
<td></td>
<td>• 1 RJ-45 LAN port; 10/100 Ethernet</td>
<td>• 1 RJ-45 LAN port; 10/100 Ethernet</td>
</tr>
<tr>
<td></td>
<td>• 1 USB (Universal Serial Bus) port</td>
<td>• 2 USB-compliant ports</td>
</tr>
<tr>
<td></td>
<td>• Port 80 accessibility</td>
<td>• 1 parallel port</td>
</tr>
<tr>
<td></td>
<td>• Port 443 accessibility</td>
<td>• Port 80 accessibility</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Port 443 accessibility</td>
</tr>
<tr>
<td>Connectivity</td>
<td>Broadband connectivity</td>
<td>Same as minimum requirements</td>
</tr>
</tbody>
</table>
Downloading Adobe Acrobat Reader

The application eCharts Online requires the free Adobe Acrobat Reader application (or an application capable of opening a Portable Document Format file) to view the PDF version of the eCharts Online User’s Guide. The online help is viewable using any common browser on Windows, Macintosh, or Linux.

To download the free Adobe Acrobat Reader, go to: www.adobe.com
Logging Into eCharts Online

To log into eCharts Online:

1. Go to www.jeppesen.com
2. In the left navigation area, click **Login**.
   If the Security Alert dialog box displays, click **Yes** to proceed.
3. On the Secure Login page, enter your user name and password, and then click the **Log in** button. The Online home page opens.

When you use eCharts Online, you might experience the following:

- **Session Timeout**—You can access eCharts Online 24 hours a day, 7 days a week for a limited number of days. However, your user session can time out if you are not actively using the site. If you leave the site open for 30 minutes or more without use, you must log in again.

- **Maintenance Outages**—Occasionally, eCharts Online is not available for use due to scheduled maintenance. Maintenance outages are brief, usually less than a few minutes. If you experience a maintenance outage, wait several minutes before trying to access eCharts Online again.
CHAPTER 3

Using Jeppesen Chart Viewer

Jeppesen Chart Viewer enables you to view and print charts, text, airport information, terminal chart change notices, and revision letters for specific coverages.

This chapter contains the following topics:

- Opening Chart Viewer
- Menus
- Using the Finder
- Changing the Display of Information in the Viewer
- Resizing the Finder or Viewer
- Airport Searching
- RoutePacks
- Setting Preferences
- Printing Chart Viewer Information
- Using the Terminal Charts Tab
- Using the Text Tab
- Using the Revision Letters Tab
- Credential Pass-Through
- Using Chart Viewer Help
Opening Chart Viewer

1. On the Online home page, click Chart Services in the left navigation area to display the Viewing Jeppesen Charts in eCharts Online page.
2. Click the Chart Viewer button to display the login dialog box.

3. Enter your User Name and Password and click Login. Chart Viewer opens.
4. For the best performance, clear your browser's cache. For more information on clearing the browser cache, see the Chart Viewer online help.

Chart Viewer Display Contents

• The Finder on the left side of the page from which you can select a tab, and select and search coverage data.
• The Viewer on the right side of the page that displays information that is retrieved by the Finder, and contains buttons for changing how information displays.
Menus

The application features the following menus.

File Menu

The File menu has the following selections:

Print All Selected—Prints all of the item selected. Select an item by clicking it, select multiple sequential items using Shift+Click, and select multiple non-sequential items using Ctrl+Click. The keyboard shortcut is Alt+P.

Load RoutePack—Opens a Load RoutePack dialog box to load a RoutePack.

New RoutePack—Opens a dialog box to create a new RoutePack.

Exit—Closes the application. The keyboard shortcut is Alt+X.

Edit Menu

The Edit menu has the following selections:

Preferences—Opens the Preferences dialog to set preferences for Coverage Selection, Chart Display, Coverage Display, and Printing Options. The keyboard shortcut is Alt+, (Hold the Alt key and press the comma).

View Menu

The View menu has the following selections:

Terminal Charts—Selects the Terminal Chart tab, the same as clicking the tab. The keyboard shortcut is Alt+T.

Text—Selects the Text tab, the same as clicking the tab. The keyboard shortcut is Alt+E.

Revision Letters—Selects the Revision Letters tab, the same as clicking the tab. The keyboard shortcut is Alt+R.

Help Menu

The Help menu has the following selections:

Chart Viewer Help—Opens the online help.
About—Opens the information about the products version.
Using the Finder

The Finder displays information related to the selected tab.

Finder Functions from the Edit Menu

- **Edit > Preferences**—See “Setting Preferences” on page 3-19.
- **Edit > Clear Selections**—Clears all selected check boxes in the current tab.
Changing the Display of Information in the Viewer

Depending upon the selected tab, information that appears in the Viewer can be panned, magnified, rotated, and searched. You can change how information appears by:

- Selecting a button from the top of the Viewer display area.
- Selecting an option from the Chart menu.

Viewer Toolbar

The Viewer toolbar buttons from left to right are:

**Fit to Width**—Displays information within the width and flush with the top of the Viewer. Use the mouse to click and drag the chart.

**Fit to Window**—Displays information within the entire Viewer area.

**Fit to Bottom**—Displays information fit to the bottom of the Viewer area.

**Zoom Out**—Zooms out.

**Variable Chart Zoom Slider**—Zooms the chart in and out.

**Zoom In**—Zooms in.

**Rotate Left**—Rotates image in the viewer to the left or counter-clockwise.

**Rotate Right**—Rotates image in the viewer to the right or clockwise.

**Convert to PDF**—Converts the displayed document into a PDF file that you can print, save, or email.

**Expand/Restore Chart Frame**—Expands or restores the chart frame to/from full frame viewing.
Resizing the Finder or Viewer

You can drag the vertical divider between the Finder and Viewer to the left or right to resize their width. The data columns within the Finder maintain their widths and do not resize with the resizing of the Finder itself. If the data columns are too wide for the current section size, a horizontal scroll bar appears so that you can view all of the data columns.

There are two ways to resize the Viewer:

• Dragging the frame divider.
• Clicking Expand/Restore Chart Frame.

Dragging the Frame Divider

Drag the vertical divider between the Finder and Viewer to the left or right to resize the Viewer. The data columns within the Finder maintain their widths and do not resize with the resizing of the Finder itself. If the data columns are too wide for the current section size, a horizontal scroll bar appears to view all of the data columns.

Clicking Expand/Restore Chart Frame

Click Expand/Restore Chart Frame to maximize the Viewer frame to better view a chart.

Click again to restore.
Airport Searching

To search for airports, click the **Search** tab.

Airports can be searched by:

- Airport name (Kennedy Intl).
- 4-Letter ICAO (KJFK).
- 3-Letter IATA (JFK).
- City name, spelled out, not abbreviated (New York).

Limit your search returns using Edit > Preferences and setting the coverages.

**Airport Searching by Name**

Airports can be searched using the airport name, Kennedy Intl for example.
Airport Searching by ICAO or IATA

Airports can be searched using the ICAO or IATA code, VABB for example.

<table>
<thead>
<tr>
<th>Index</th>
<th>Procedure ID</th>
<th>Revision Date</th>
<th>Effective Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>10-1P</td>
<td>AIRPORT BREVING (OEN)</td>
<td>16 Feb 2007</td>
<td></td>
</tr>
<tr>
<td>10-1P</td>
<td>AIRPORT BREVING (ARR)</td>
<td>16 Feb 2007</td>
<td></td>
</tr>
<tr>
<td>10-1P</td>
<td>AIRPORT BREVING (DRF)</td>
<td>16 Feb 2007</td>
<td></td>
</tr>
<tr>
<td>10-1R</td>
<td>RADAR NAVAL ACTS</td>
<td>17 Aug 2007</td>
<td></td>
</tr>
<tr>
<td>10-20</td>
<td>EBMAK 1 A &amp; 1 B RAW ARR</td>
<td>22 Aug 2008</td>
<td>28 Aug 2008</td>
</tr>
<tr>
<td>10-20</td>
<td>EBMAK 1 C &amp; 1 D RAW ARR</td>
<td>22 Aug 2008</td>
<td>28 Aug 2006</td>
</tr>
</tbody>
</table>

Airport Searching by City Name

Airports can be searched using the city name, London for example.

In some cases when searching using the city name, more than one country, state, providence, or area will have the same name. In some cases their will be more than one airport in a city.

Select the airport from the list by clicking on it.
Searching London

Using the search criteria "London" returned nine possible airports. In the example below they are grouped eight at a time.

<table>
<thead>
<tr>
<th>ICAO</th>
<th>Name</th>
<th>Country</th>
<th>State</th>
<th>City</th>
</tr>
</thead>
<tbody>
<tr>
<td>CYXG</td>
<td>LONDON</td>
<td>CAN</td>
<td>ON</td>
<td>LONDON</td>
</tr>
<tr>
<td>EGAE</td>
<td>BRIGHTON</td>
<td>GBR</td>
<td>N.</td>
<td>LONDONDERRY</td>
</tr>
<tr>
<td>EGNN</td>
<td>LUTON</td>
<td>GBR</td>
<td></td>
<td>LONDON</td>
</tr>
<tr>
<td>EGPK</td>
<td>GATWICK</td>
<td>GBR</td>
<td></td>
<td>LONDON</td>
</tr>
<tr>
<td>EGLC</td>
<td>LONDON CITY</td>
<td>GBR</td>
<td></td>
<td>LONDON</td>
</tr>
<tr>
<td>EGLL</td>
<td>HEATHROW</td>
<td>GBR</td>
<td></td>
<td>LONDON</td>
</tr>
<tr>
<td>EGSS</td>
<td>STANSTED</td>
<td>GBR</td>
<td></td>
<td>LONDON</td>
</tr>
<tr>
<td>KLOE</td>
<td>LONDON-CORBIN|ME BLD</td>
<td>USA</td>
<td>KY</td>
<td>LONDON</td>
</tr>
</tbody>
</table>

<< first prev 1 2 3 next last >>
After Selecting EGLL

Tips for Searching by Letter or Number

Use two or more consecutive letters if searching by name, ICAO, IATA, or city name. Try to not use a single letter, as the number of returns will make the airport search daunting.
Searching KAN

Using the search criteria "KAN" returned 23 possible airports. In the example below they are grouped eight at a time.

<table>
<thead>
<tr>
<th>KAO</th>
<th>Name</th>
<th>Country</th>
<th>State</th>
<th>City</th>
</tr>
</thead>
<tbody>
<tr>
<td>02F</td>
<td>KANERUSJSD</td>
<td>OBL</td>
<td></td>
<td>KANERUSJSD</td>
</tr>
<tr>
<td>CYSF</td>
<td>KANERUSJSD</td>
<td>CAN</td>
<td></td>
<td>KANERUSJSD</td>
</tr>
<tr>
<td>CYKJ</td>
<td>KANERUSJSD</td>
<td>CAN</td>
<td></td>
<td>KANERUSJSD</td>
</tr>
<tr>
<td>CYLU</td>
<td>KANGASSLUJSD GEORGE'S RIVER</td>
<td>CAN</td>
<td></td>
<td>KANGASSLUJSD</td>
</tr>
<tr>
<td>DMRN</td>
<td>MALLANJWJUSJSD</td>
<td>INDA</td>
<td></td>
<td>KANO</td>
</tr>
<tr>
<td>F3ZA</td>
<td>KANAKASA</td>
<td>COD</td>
<td></td>
<td>KANAKASA</td>
</tr>
<tr>
<td>KANB</td>
<td>ANNISTON METRO</td>
<td>USA</td>
<td></td>
<td>ANNISTON</td>
</tr>
<tr>
<td>KAND</td>
<td>ANDERSON REAL</td>
<td>USA</td>
<td></td>
<td>ANDERSON</td>
</tr>
</tbody>
</table>

Searching 02

Using the search criteria "02" returned 3 possible airports. In the example below they are grouped ten at a time.

<table>
<thead>
<tr>
<th>KAO</th>
<th>Name</th>
<th>Country</th>
<th>State</th>
<th>City</th>
</tr>
</thead>
<tbody>
<tr>
<td>02A</td>
<td>ORACOMADE</td>
<td>USA</td>
<td>AL</td>
<td>CLANTON</td>
</tr>
<tr>
<td>029</td>
<td>COLUMBIANA CO</td>
<td>USA</td>
<td>OH</td>
<td>EAST LIVERPOOL</td>
</tr>
<tr>
<td>03P</td>
<td>STOTLE MEMORIAL</td>
<td>USA</td>
<td>PA</td>
<td>MONEY GROVE</td>
</tr>
</tbody>
</table>

Browsing by Coverage

1. To browse by coverage, click the **Browse** tab.
2. Select the **Coverage** from the drop-down list.
3. Select the Airport.

Printing Airport Information

Airport Information is displayed in the Chart Viewer.

Printing Airport Information Using Internet Explorer

To print the airport information:

1. Select File > Print. This opens the Print dialog.
2. In the Print dialog select the printing parameters and click Print.

<table>
<thead>
<tr>
<th>Details for MASSAWA INTL</th>
</tr>
</thead>
<tbody>
<tr>
<td>City</td>
</tr>
<tr>
<td>State/Province</td>
</tr>
<tr>
<td>Country</td>
</tr>
<tr>
<td>Latitude</td>
</tr>
<tr>
<td>Longitude</td>
</tr>
<tr>
<td>Elevation</td>
</tr>
<tr>
<td>Longest Runway</td>
</tr>
<tr>
<td>Magnetic Variance</td>
</tr>
<tr>
<td>Fuel Type</td>
</tr>
<tr>
<td>Oxygen</td>
</tr>
<tr>
<td>Repair Facility</td>
</tr>
<tr>
<td>Landing Fee</td>
</tr>
<tr>
<td>Jet Start Unit</td>
</tr>
<tr>
<td>Precision Approach</td>
</tr>
<tr>
<td>Beacon Light</td>
</tr>
<tr>
<td>Customs Facilities</td>
</tr>
<tr>
<td>Usage Type</td>
</tr>
<tr>
<td>Time Zone Conversion</td>
</tr>
<tr>
<td>Daylight Savings</td>
</tr>
<tr>
<td>Change Notices</td>
</tr>
</tbody>
</table>
RoutePacks

A RoutePack can be thought of as an electronic briefcase that contains flight information for one or more routes with their associated airport files. Generally, Route Packs are a collection of multiple routes. RoutePack files can be saved, unloaded, and loaded back for future use.

RoutePack Structure

The structure of the RoutePack is that of levels. The RoutePack is the top most item, resembling a briefcase. Under the RoutePack is the routes, alternate routes, waypoints, and the airport charts are under that.

Opening a RoutePack File

To open a RoutePack file:

1. Click File > Open RoutePack. This opens the Open RoutePack dialog box.
2. Enter the RoutePack file name, or click **Browse** to open a browser window to locate the RoutePack file.
3. Select the RoutePack file and click **Open**.
4. Click **Submit**.

### Creating a RoutePack File

To create a new RoutePack:

1. Click **File > New RoutePack**. This opens the Create RoutePack dialog box.
2. Enter a name for the RoutePack. In this example VOHY to ESSA is used.
3. Click **Submit** to start adding airport charts to the RoutePack.
4. Click the **Search** tab to search for airport charts to add to the RoutePack.
5. Enter VOHY and click **Search**. All of the airport charts for Hyderabad Airport are loaded.
6. To set VOHY as the POD airport, right-click VOHY and select **Prepend VOHY to: VOHY to ESSA**.
All of the airport charts for VOHY are added to the RoutePack and VOHY is designated as the first airport in the RoutePack. To verify this click on the RoutePacks tab. To filter airport charts see "Limiting Charts Viewed" on page 3-28.

The next step is to add the airport charts for ESSA to the RoutePack. This is done in almost the same way as the airport charts for VOHY were added, except this time instead of prepending, the airport charts are appended as follows.

7. Click the Search tab.
8. Enter ESSA and click Search. All of the airport charts for Arlanda Airport are loaded.
9. To set ESSA as the POA airport, right-click VOHY and select Append VOHY to: VOHY to ESSA.
All of the airport charts for ESSA are added to the RoutePack and ESSA is designated as the second airport in the RoutePack. To verify this click on the Route Packs tab.

Saving a RoutePack File

To save a RoutePack right-click the RoutePack and select Save As.

The RoutePack file is downloaded to your local computer in a directory that is specified by your browser download file setting.
Unloading a RoutePack File

Unloading (closing) a RoutePack removes the file from the application but does not delete it. To unload a RoutePack right-click it and click **Unload RoutePack**.
Setting Preferences

Use Preferences to set:

- Coverage Selection.
- Chart Display.
- Coverage Display.
- Printing Options.

The preferences that you select and save become system defaults that are restored every time you launch Chart Viewer.

NOTE Preferences are stored on your computer in a HTTP cookie. You must have cookies enabled on your browser. For more information see “HTTP Cookies” on page 3-39.

Setting Coverage Selection Preferences

You can specify coverages that will be used when you search for an airport in the Terminal Charts tab.

To Specify a coverage preference:

1. Click Edit > Preferences.
2. Click Coverage Selection. This opens Coverage Selection Preferences.
3. Select one or more coverages and click OK.
Setting Chart Display Preferences

Chart display preferences indicate the desired default chart magnification level in the Viewer, and which information displays first.

To set a chart display preference:

1. Click **Edit > Preferences**.
2. Click **Chart Display**.
3. Select a **Default Chart Display Style**.
   - **Fit To Width**—The chart appears across the width of the Viewer.
   - **View Full Image**—The entire chart appears in the Viewer, regardless of Viewer proportions.
   - **Fit To Bottom**—The bottom portion of the chart appears.
4. Click **OK**.
Setting Coverage Display Preferences

You can indicate how you want coverages to be identified in the Coverage drop-down list in the Finder.

Options include:

- Coverage code and name.
- Coverage name only.
- Coverage code only.

To set coverage display preferences:

1. Click Edit > Preferences.
2. Click Coverage Display.
3. Select the coverage display style that you want to use.
4. Click OK.
Setting Printing Options Preferences

Set preferences for the way charts are printed once, and reuse the preferences every time you open Chart Viewer.

To set printing options preferences:

1. On the Chart Viewer toolbar (not the browser toolbar) click Edit > Preferences.
2. Click Printing Options.
3. Select appropriate values for the Document Printing Order:
   - Display Order—prints documents in the order in which they appear in Chart Viewer.
4. Select the number of Documents Per Page.
5. Select Paper:
   - Single Sided.
• Double Sided.
• Use Jeppesen Paper:
  - **Jepp 1 up**—Accommodates paper with holes along the left and right edges of the page for binding in the Jeppesen Airway Manual. In this format, documents print in opposite orientations. For example, if you print charts on this page, the header for one chart prints at the top of the page and the header for the other chart prints at the bottom of the page.
  - **Jepp 2 up**—Accommodates paper with holes along one edge and the center of the page for binding in the Jeppesen Airway Manual. In this format, both documents print in the same orientation. For example, if you print charts on this page, the headers for both charts print at the top of the page.

6. Select the **Paper Size**.
7. If the default margins do not meet your requirements, change them as needed.
8. If a footer is needed, select either **User Name** or **Printed Date**. No footer is required.
9. Select **Send to Printer** to send the PDF directly to the printer.
10. Click **OK**.
Printing Chart Viewer Information

To print all of the selections in the Finder:

1. Click **File > Print All Selected**.

2. Select appropriate values for the **Document Printing Order**:
   - **Display Order**—prints documents in the order in which they appear in Chart Viewer.

3. Select the number of **Documents Per Page**.

4. Select **Footer** to print the user name and/or the printed date.

5. Select **Send to Printer** to send the PDF directly to the printer.

6. Select **Paper**:
   - Single Sided
   - Double Sided.
• Use Jeppesen Paper:
  
  - **Jepp 1 up**—Accommodates paper with holes drilled along the left and right edges of the page for binding in the Jeppesen Airway Manual. In this format, documents print in opposite orientations. For example, if you print charts on this page, the header for one chart prints at the top of the page and the header for the other chart prints at the bottom of the page.

  - **Jepp 2 up**—Accommodates paper with holes drilled along one edge and the center of the page for binding in the Jeppesen Airway Manual. In this format, both documents print in the same orientation. For example, if you print charts on this page, the headers for both charts print at the top of the page.

7. Select the **Paper Size**.

    **NOTE** If you switch between US standard sizes (8.5 x 11 for example) and European standard sizes (A4 for example) you should verify after you select a different paper size that your printer does not automatically revert to a default size after you click Submit.

8. If the default margins do not meet your requirements, change them as needed. The left, right, top, and bottom margins are self-explanatory. The gutter is the inside margins or blank space between two facing pages. The gutter space is that extra space allowance used to accommodate the binding of pages in books or binders.

    **NOTE** The value entered is rounded to two decimal digits. For example, if 0.009 is entered the application will round it to 0.01. If no value is entered, the application will default to "0.00"

9. If a footer is needed, select either **User Name** or **Printed Date**. A footer is optional.
10. Select **Send to Printer** to send the PDF directly to the printer.
11. Click **Submit** to print. See "Select the Paper Size" note above.

**Printing Troubleshooting and Tips**

The following are troubleshooting tips to help with common printing problems.

**Paper Size**

If you switch between US standard sizes (8.5 x 11 for example) and European standard sizes (A4 for example) you should verify after you select a different paper size that your printer does not automatically revert to a default size after you click submit.
Charts Cut-Off or Not Fully Printing

If the printed chart looks cut-off (not all of the chart was printed), it might be due to a small margin used. Not all printer drivers warn of the chart not fitting onto the size of paper selected and the margins specified. The Chart Viewer application, as with any internet web-based application, does not have the ability to “talk” to the printer driver.

Emailing PDFs

When a chart saved as a PDF is emailed to a location and printed on a different physical printer, it is the responsibility of the person making the print to verify all of the printer settings. Printer settings cannot be stored within a PDF file.
Using the Terminal Charts Tab

Clicking the Terminal Charts tab allows you to:

- Select a coverage for airport searches.
- Define the charts that appear for an airport.
- Search for an airport.

To use the Terminal Charts tab:

1. Click the Terminal Charts tab.
2. Click Select Coverage.
   The system displays the Select Coverages dialog box from which you can select one or more coverages to use in searching for an airport.
3. Define your coverage:
   - Click Select All to select all coverages.
   - Click Deselect All to deselect all coverages.
   - Click Load Preferences to load the coverages that you set using the Edit > Preferences > Coverage Selections function.
   - Click Save Preferences to save the selected coverages as the default values for coverage selection preferences.
4. Click OK to save your selected coverages. Click Cancel to cancel the selection process. The selected charts are loaded.

Loading Charts

In the field below the Select Coverage link, type search text, and then click Search.

Searches can include spaces and are not case-sensitive. You can enter multiple search terms if you separate the terms with a comma (for example: KDEN, JFK, EDDF).

The system retrieves:

- Airport names that begin with the search text.
- Airports whose city name begins with the search text.
- Charts that match the search criteria.

To display a chart for an airport click the row the airport is in. Only one terminal chart at a time can be viewed.
Selecting Coverages

When selecting coverages the following options are available.

Select All Selects all coverages.

Deselect All Deselects all coverages.

Load Preferences Loads the coverages that you set using the Edit > Preferences > Coverage Selections function.

Save Preferences Saves the selected coverages as the default values for coverage selection preferences.

Click OK to save your selected coverages. Click Cancel to cancel the selection process.

The selected coverages are then loaded.

Limiting Charts Viewed

Airport charts can be filtered using the following:

- **All Charts**—Displays all of the charts available for that airport.
- **Current Revision Cycle Only**—Displays only the charts that are in the current revision cycle. Note that if this is selected and there are no revisions, no charts will show.
- **Revised Since**—Displays only the charts that have been revised since the date you enter.
- **Approach**—Displays or hides approach charts.
- **Airport**—Displays or hides airport information.
- **Departure**—Displays or hides departure charts.
- **Arrival**—Displays or hides arrival charts.
- **Airspace**—Displays or hides airspace charts.
- **Noise**—Displays or hides noise abatement diagrams.
Terminal Chart Change Notices

Terminal chart change notices (NOTAMs) are displayed in the Chart Viewer.

Printing Terminal Chart Change Notices Using Internet Explorer

To print a terminal chart change notice:

1. Right-click in the pane and select **Print**. This opens the Print dialog.
2. In the Print dialog select the printing parameters and click **Print**.

Printing a Chart

To print one chart from the Finder, select it and click **File > Print All Selected**.
Printing Multiple Charts

1. To print multiple charts from the Finder, select the charts one at a time using Shift-click and/or Ctrl-click.
2. Click **File > Print All Selected**.

Printing to a PDF File

**NOTE**  The free Adobe Acrobat Reader is required software when working with the Portable Document Format (PDF). Download Adobe Reader at: www.adobe.com

To print to a PDF file click the Print PDF button.

Microsoft Internet Explorer

The Microsoft Internet Explorer browser opens the PDF embedded in a Chart Viewer pane.

Macintosh Safari

Safari is the preferred Macintosh browser.

Mozilla FireFox

The Mozilla FireFox browser opens a separate PDF print window.

Use this window to configure the PDF job.

Printing a PDF File at a Different Location

**NOTE**  When a chart is saved as a PDF and emailed to a different location and printed on a different physical printer, it is the responsibility of the person making the print to verify all of the printer settings. Printer settings cannot be stored within a PDF file.
Using the Text Tab

Clicking the Text tab allows you to:

- View and print a text page from the Jeppesen Airway Manual.
- Search for a keyword or phrase within a text page.
- Search for a text page.

You can also access the Text tab using the View menu.

Viewing a Text Page

To view a text page:

1. In the Coverage pull-down list, select the coverage.
2. Click the Title.
3. Click a row in the document table to display that page in the Viewer.

Printing Text from the Finder

To print all of the selections in the Finder:

1. Click File > Print All Selected.
Select appropriate values for the Document Printing Order:

**Display Order**—prints documents in the order in which they appear in Chart Viewer.


2. Select the number of **Documents Per Page**.
3. Select **Footer** to print the user name and/or the printed date.
4. Select Paper:
   - Single Sided.
   - Double Sided.
   - Use Jeppesen Paper:
     - **Jepp 1 up**—Accommodates paper with holes drilled along the left and right edges of the page for binding in the Jeppesen Airway Manual. In this format, documents print in opposite orientations. For example, if you print charts on this page, the header for one chart prints at the top of the page and the header for the other chart prints at the bottom of the page.
     - **Jepp 2 up**—Accommodates paper with holes drilled along one edge and the center of the page for binding in the Jeppesen Airway Manual. In this format, both documents print in the same orientation. For example, if you print charts on this page, the headers for both charts print at the top of the page.
5. If the default margins do not meet your requirements, change them as needed.
6. If a footer is needed, select either **User Name** or **Printed Date**. No footer is required.
7. Click **Save Preferences** if you want to use the same setup each time. If you have previously saved printing preferences, click **Load Preferences** to load the settings.
8. Click **Submit** to print.
Printing Multiple Texts

To print multiple texts from the Finder, select the items using **Shift+click** and/or **Ctrl+click**.

Click **File > Print All Selected**.
Using the Revision Letters Tab

Clicking the Revision Letters tab allows you to:

- View and print a revision letter.
- Search for a keyword or phrase within a revision letter.
- Search for a revision letter.

Viewing a Revision Letter

To view a revision letter:

1. Click the Revision Letters tab or click View > Revision Letters.
2. In the Coverage drop-down list select the coverage.
3. Click the revision letter to display it in the Viewer.

Revision Versus Effective Date

Revision Date—the date the chart was last revised.

Effective Date—the date the chart becomes effective at 0000 Zulu.

Searching for a Keyword

To search for a keyword or phrase within the revision letter display in the Viewer:

1. Click Search in the Viewer toolbar.
2. In the Search field, type the search text.
3. Click Search Next or Search Previous.

Searching for a Specific Page

To search for a specific page click Next Page or Previous Page to move through and locate the appropriate search result.
Printing a Revision Letter

To print a revision letter from the Finder, select it and click **File > Print All Selected**.

You can only print one revision letter at a time.

Printing to a PDF File

**NOTE** The free Adobe Acrobat Reader is required software when working with the Portable Document Format (PDF). Download Adobe Reader at: www.adobe.com

To print to a PDF file click **Print PDF**.

**Microsoft Internet Explorer**

The Microsoft Internet Explorer browser opens the PDF embedded in a Chart Viewer pane.

**Macintosh Safari**

Safari is the preferred Macintosh browser.

**Mozilla FireFox**

The Mozilla FireFox browser opens a separate PDF print window.

Use this window to configure the PDF job.

Printing a PDF File at a Different Location

**NOTE** When a chart is saved as a PDF and emailed to a different location and printed on a different physical printer, it is the responsibility of the person making the print to verify all of the printer settings. Printer settings cannot be stored within a PDF file.
Printing Airport Information

Airport Information and Terminal Chart Change Notices (NOTAMs) are displayed in the Chart Viewer.

Printing Terminal Chart Change Notices Using Internet Explorer

To print the airport information and terminal chart change notices (NOTAMs):

1. Right-click in the pane and select Print. This opens the Print dialog.
2. In the Print dialog select the printing parameters and click Print.

<table>
<thead>
<tr>
<th>Airport Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Details for MASSAWA INTL</td>
</tr>
<tr>
<td>City</td>
</tr>
<tr>
<td>State/Province</td>
</tr>
<tr>
<td>Country</td>
</tr>
<tr>
<td>Latitude</td>
</tr>
<tr>
<td>Longitude</td>
</tr>
<tr>
<td>Elevation</td>
</tr>
<tr>
<td>Longest Runway</td>
</tr>
<tr>
<td>Magnetic Variance</td>
</tr>
<tr>
<td>Fuel Type</td>
</tr>
<tr>
<td>Oxygen</td>
</tr>
<tr>
<td>Repair Facility</td>
</tr>
<tr>
<td>Landing Fee</td>
</tr>
<tr>
<td>Jet Start Unit</td>
</tr>
<tr>
<td>Precision Approach</td>
</tr>
<tr>
<td>Beacon Light</td>
</tr>
<tr>
<td>Customs Facilities</td>
</tr>
<tr>
<td>Usage Type</td>
</tr>
<tr>
<td>Time Zone Conversion</td>
</tr>
<tr>
<td>Daylight Savings</td>
</tr>
<tr>
<td>Change Notices</td>
</tr>
</tbody>
</table>
Credential Pass-Through

The link to directly access your regional coverages will need to be formatted as shown below. The link in the sample is to a Jeppesen "demo" environment. Change the username and password to one that matches the appropriate "group" profile (for example, Pilots).

**Browser URL**

The following URL is the one you would place directly in your browser.

```plaintext
NOTE The following is all in one line. The text below is broken into two lines due to the limitations of a printed text page.

```

**Web Site URL**

The following URL is the one you would embed as a link in your web page.

```plaintext
NOTE The following is all in one line. The text below is broken into two lines due to the limitations of a printed text page.

```

**Credential Pass-Through Example**

The following example is for copy-paste-and-modify purposes only.

```plaintext
NOTE The following is all in one line. The text below is broken into two lines due to the limitations of a printed text page.

Replace XXXX with the login username and YYYYY with the login password.

<a href="https://www.jeppesen.com/icharts/index.jsp?login-username=XXXX&login-password=YYYY">eCharts online</a>
```
Using Chart Viewer Help

You can click an option in the Help menu to access:

**Chart Viewer Help**—Displays the online Chart Viewer User’s Guide.

**About Chart Viewer**—Provides information about the Chart Viewer application.
HTTP Cookies

HTTP cookies are parcels of text sent by a server to a web browser and then sent back unchanged by the browser each time it accesses that server. A HTTP cookie is used by Chart Viewer to store your preferences.

Enabling Cookies In Your Browser

Most modern browsers support cookies; however, you can usually also choose whether cookies should be used or not. The following are common options:

- To enable or disable cookies completely, so that they are always accepted or always blocked. If set to always blocked Chart Viewer will have limited functionality.
- To prompt users for individual cookies and remembering their answers.
- To distinguish between first-party and third-party cookies and treat each group accordingly (to restrict or deny third-party cookies but allow first-party cookies.)
- To treat cookies based on a white list or a black list, updated by user or the browser manufacturer (to restrict or block cookies from black listed sites.)
- To put a reasonable cap on the expiry date and time of cookies.
- To treat cookies based on their P3P privacy policies if they have any.

Your browser may include the possibility of better specifying which cookies have to be accepted or not. In particular, you can typically choose one or more of the following options:

- Reject cookies from specific domains, but accept cookies from Jeppesen.
- Disallow third-party cookies.
- Accept cookies as non-persistent (expiring when the browser is closed). This option would erase your Preferences when you closed your browser.

HTTP Cookie History

Cookies have been of concern for Internet privacy, since they can be used for tracking browsing behavior. As a result, they have been subject to legislation in various countries such as the United States and in the European Union. Cookies have also been criticized because the identification of users they provide is not always accurate and because they could potentially be a target of network attackers. Some alternatives to cookies exist, but each has its own uses, advantages, and drawbacks.

Cookies are also subject to a number of misconceptions, mostly based on the erroneous notion that they are computer programs. In fact, cookies are simple pieces of data unable to perform any operation by themselves. In particular, they are neither spyware nor viruses, despite the detection of cookies from certain sites by many anti-spyware products. (From
HTTP Cookies

Wikipedia, the free encyclopedia, 2007.) For more information see:
http://en.wikipedia.org/wiki/HTTP_cookie
CHAPTER 4

Viewing Advanced Revision Letters

Advanced revision letters notify you of changes that affect the Jeppesen Airway Manual. The revision cycle occurs on a weekly or biweekly basis.

Advanced revision letters are automatically generated as soon as the cutoff date for a revision period is reached. The letters summarize upcoming changes, such as a new runway structure that potentially impacts landings, and are accessible through the Advanced Revision Letters link.

Advanced revision letters contain a DRAFT COPY watermark to indicate changes that are not yet finalized and posted. When the final revision letters are generated, pilots update the Jeppesen Airway Manual.

Accessing Advanced Revision Letters

1. In the left navigation area, click Advanced Revision Letters.

   NOTE  The date/time stamp appears only if there has been a change to the advanced revision activity file.

   If the generation process for advanced revision letters fails, the Last Updated section shows dates and times from the last successful generation process.

2. Click a Coverage code link to view the advanced revision letter.
CHAPTER 5

Using NavData Services

The eCharts Online web site provides secure access for downloading NavData updates each cycle, and for viewing NOTAMs and alerts. NavData is designed for flight navigation, flight planning, flight simulation, or other special uses.

This chapter covers the following topics:

- Downloading NavData
- Viewing NavData NOTAMs and Alerts
Downloading NavData

To download NavData:

1. In the left navigation area, click **NavData Services**.
2. If this is your initial login, read the license agreement, and then click **Accept** to open the Navigation Data page.
3. Click the link for the NavData that you want to download.
4. In the dialog box, click **Save this file to disk**, and then click **OK**.
5. In the Save As dialog box, navigate to the location, and then click **Save**.
6. To install the downloaded NavData file, open the file from the location that you specified in step 5.
7. Follow the installation wizard instructions to install the new NavData on your NavData device.

**NOTE** If you receive a Smiths database from Jeppesen, use the Smiths Disk Generation Tool (DGT), available from the **Smiths NAV Database Resources** link, to create aircraft-loadable media (for example, a CD or DVD).
Viewing NavData NOTAMs and Alerts

To access NavData NOTAMs and Alerts:

1. On the Navigation Data page, click the **NavData NOTAMs and Alerts** link.

   NOTE You can also click **NavData NOTAMs and Alerts** in the left navigation area.

2. Click the link for a NOTAM or Alert.
   The text displays in a separate browser window.
CHAPTER 6

Viewing Documents

The Document Services function provides a customized list of documents that Jeppesen revises and publishes to various user environments for example, to the Electronic Flight Bag (EFB).

Viewing Document Services

1. In the left navigation area, click **Document Services**.

The Document Services page displays a list of available documents.

2. To open a document, click the link in the Title column.
The title page and table of contents display in a new browser window.

A plus sign indicates that a topic has subtopics.

3. Click a topic and subsequent subtopic until you locate the information that you want to view.
4. To search for specific information:
   - Type the search text in the field under Search at the top left of the page, and then click Go.
   - Click the appropriate link in the search results.
5. To print the selected text, click the Print button at the top right of the page.
Intentionally
Left
Blank
CHAPTER 7

Viewing the Content List

A content list is a log of information for a paper chart or text manual. The Content List function enables you to view, download, and print current and past content lists specific to your coverages.

Content List Details

- Every sheet, front and back, contained in a manual.
- All pages by sheet in the order designated by Jeppesen.

Pilots can compare the content list to a manual to ensure complete, current content that is in the correct order. If information is missing from a manual, the pilot contacts the appropriate person to place an order with Jeppesen for the new material (for example, current arrival charts).

Viewing a Content List

1. In the left navigation area, click Content List.

2. Click a Coverage link to view the content list for that coverage.
Intentionally
Left
Blank
CHAPTER 8

Viewing the Revision Cutoff Schedule

The revision cutoff schedule function enables you to view the weekly cutoff schedule for revisions.

Viewing the Revision Cutoff Schedule

1. In the left navigation area, click Revision Cutoff Schedule.

The Revision Cutoff Schedule page shows the following information:

- **Revision Date**—The date of the current revision.
- **Revised and New Terminal Charts & Text**—The last date changes to revised and new tailored terminal charts and text are accepted.
- **Address & Qty Changes**—The last date changes to address & quantity changes are accepted.

<table>
<thead>
<tr>
<th>REVISION DATE</th>
<th><strong>REVISED AND NEW TERMINAL CHARTS &amp; TEXT</strong></th>
<th><strong>ADDRESS &amp; QTY CHANGES</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>MAR 16</td>
<td>Wednesday, March 7</td>
<td>Thursday, March 8</td>
</tr>
<tr>
<td>MAR 23</td>
<td>Wednesday, March 14</td>
<td>Thursday, March 10</td>
</tr>
<tr>
<td>MAR 30</td>
<td>Wednesday, March 21</td>
<td>Thursday, March 22</td>
</tr>
<tr>
<td>APRIL 06</td>
<td>Tuesday, March 27</td>
<td>Wednesday, March 28</td>
</tr>
<tr>
<td>APRIL 13</td>
<td>Tuesday, April 3</td>
<td>Wednesday, April 08</td>
</tr>
<tr>
<td>APRIL 20</td>
<td>Wednesday, April 13</td>
<td>Thursday, April 12</td>
</tr>
<tr>
<td>APRIL 27</td>
<td>Tuesday, April 17</td>
<td>Wednesday, April 18</td>
</tr>
<tr>
<td>MAY 04</td>
<td>Tuesday, April 24</td>
<td>Wednesday, April 20</td>
</tr>
</tbody>
</table>

"**NOTE TO CUSTOMERS RECEIVING REVISIONS ORIGINATING FROM FRANKFURT:**
All changes to charts/sheets or content changes to manuals originating from the Frankfurt office must be received by the Denver office by 1:00 hours on the day prior to the above indicated cutoff for the revision date.

Thank you for your continued cooperation with our production schedules.

The Revision Cutoff Schedule page shows the following information:
Intentionally
  Left
  Blank
CHAPTER 9

Viewing and Requesting OpsData

OpsData information for flight planning provides maximum allowable takeoff weights based on engine-out performance. Using an extensive array of terrain information, the computations are made for particular aircraft/engine configurations for a specific runway at a specific airport for a range of temperatures. This computation also considers the following:

- Flap settings.
- Aircraft characteristics.
- Runway conditions.
- Environmental conditions.
- Obstacle clearance.

You can also request airports to be added to your watch/surveillance list that Jeppesen maintains, updates, and posts on eCharts Online.

Viewing OpsData

1. In the left navigation area, click the **OpsData** link.

2. In the Aircraft field, select an aircraft type.

3. To narrow the search, complete the following fields:
   - **Airport Keyword**—Enter the ICAO code, IATA code, full or partial airport name, or full or partial location (for example, Frankfurt). Wild card characters are not allowed.
- **Filter**—Select the filter type (ICAO, IATA, Airport Name, or Location).

4. Click **Search**.

5. On the Airport List page, click the link for the airport name.
The system displays the associated information in a separate browser window.

6. Click **Close** to return to the Airport List page.

7. To display information for a different type of aircraft, select an aircraft type in the field under Change Aircraft, and then click **Go**.

### Requesting OpsData

1. In the left navigation area, click the **OpsData Request** link.
2. Type or select the appropriate values in the fields, and then click **Submit**.

After your request has been submitted, Jeppesen adds the airport to your watch list and posts the updated watch list on eCharts Online.
CHAPTER 10

Using the Support Center

Jeppesen provides an online Support Center that provides links to eCharts Online information as well as a Contact link for submitting feedback.

Accessing the Support Center

1. In the left navigation area, click Support Center.
2. Click the appropriate link to display more information about a topic.

Submitting Feedback About Online

1. In the left navigation area, click Contact.
2. Click Feedback Form.
   The Send Us Your Feedback page opens in a separate browser window.
3. Type the required information in each field.
4. Click Continue.
   The system validates the data you entered in the phone number and email address text boxes.
   Upon successful validation, a confirmation page informs you that Jeppesen received your information.
5. To return to eCharts Online click Continue.
   Data submitted on the feedback form is sent to your military’s internal representative to compile and forward to Jeppesen.
CHAPTER 11

Using the Administrator Functions

This section describes the key tasks performed by personnel who manage eCharts Online for their company. These functions are available from either the User Administration link on the eCharts Online home page, or the User Administration Web site. You can also click the View User Logs link in the left navigation area on the eCharts Online home page to view user activity by month.

This section contains the following topics:

• Clicking the User Administration Link
• Logging In to the User Administration Web Site
• Updating Your User Profile
• Features of User Administration
• Managing User Accounts
• Managing Web Content
• Managing Chart Viewers
• Viewing User Logs
Clicking the User Administration Link

To access the Administrator functions from the eCharts Online home page:

1. In the left navigation area, click User Administration.

<table>
<thead>
<tr>
<th>Manage Groups</th>
<th>Manage Users</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create or edit a Group and assign privileges and coverages to the Group.</td>
<td>Create or edit a user and associate them with a group, this gives the user access to any privilege in any of the groups they belong to.</td>
</tr>
<tr>
<td>Manage Groups</td>
<td>Manage Users</td>
</tr>
<tr>
<td>Add New Group</td>
<td>Add New Web User</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Manage Content</th>
<th>Manage Chart Viewers</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create or edit contact page content.</td>
<td>View current Chart Viewers, download and enable the most current.</td>
</tr>
<tr>
<td>View Content</td>
<td>Manage Chart Viewers</td>
</tr>
</tbody>
</table>
Logging In to the User Administration Web Site

To log into the User Administration Web site:

1. Launch Internet Explorer and go to the following URL: https://www.jeppesen.com/useradmin.

2. Enter your user name and password in the appropriate fields, and then click the Submit button.
Updating Your User Profile

You can update your user profile by:

- Editing your name and email address.
- Changing your password.

Editing Your Name and Email Address

1. Click the View Profile link at the top left of the page.
2. On the User Profile page, click Edit.
3. Make the appropriate changes in the fields, then click Submit.

Changing Your Password

1. Click the View Profile link.
2. On the User Profile page, click Change Password.
3. In the appropriate fields, type your current password and new password. Then confirm your new password and click Submit.

Requirements for a valid password are as follows:

- Minimum length: 8 characters
- Maximum length: 50 characters
- Must include at least:
  - 1 lowercase letter.
  - 1 uppercase letter.
  - 1 number.
- Must not be:
  - Your login ID.
  - Any of the last 3 passwords you used.
Features of User Administration

On each page in User Administration:

- Required fields are marked with an asterisk (*).
- Sortable columns are indicated by an underlined column heading that displays in white. The current sort column is indicated by a small white arrow pointing up for ascending (A, B, C or 1, 2, 3) or down for descending (C, B, A or 3, 2, 1). Clicking multiple times on a single column header will alternate the sorting between ascending and descending order on that column.
- Live links that take you to another page display in underlined text.
- Where appropriate, filtering data can be accomplished by entering a whole or partial search term in the field next to the Filter button at the top of a page, and then clicking Filter.
Managing User Accounts

To provide eCharts Online access to users, you must:

- Create a group to which to assign the user.
- Create the user account.

Adding a Group

To add a group and assign to it the appropriate privileges:

1. Click the Add New Group link.

2. Type or select the appropriate values in the fields:
   - **Group Name**—Name for the group.
   - **Group Description**—Brief description of the group.
   - **Status**—Ensure that Active is selected so that the group can access eCharts Online.
   - **Customer Accounts**—Accounts to apply to this group.

3. **Privileges**—Privileges that apply to this customer.
Privileges are defined in the following table.

### Online Privileges

<table>
<thead>
<tr>
<th>Privilege</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administrator</td>
<td>Provides access to administration functions</td>
</tr>
<tr>
<td>Advanced Revision Letters</td>
<td>Provides access to the Advanced Revision Letters functions</td>
</tr>
<tr>
<td>Change Password Privilege</td>
<td>Enables a user or group to change their password</td>
</tr>
<tr>
<td>Content List</td>
<td>Provides access to the list of coverages</td>
</tr>
<tr>
<td>eText Documents - Access</td>
<td>Provides access to the Document Services page where you can view and search documents</td>
</tr>
<tr>
<td>PDF Content</td>
<td>Provides access to texts</td>
</tr>
<tr>
<td>Portal Login</td>
<td>Default privilege for end users</td>
</tr>
<tr>
<td>Production Schedules</td>
<td>Provides access to production schedules</td>
</tr>
<tr>
<td>Revision Letters</td>
<td>Provides access to the Revision Letters functions</td>
</tr>
<tr>
<td>TCL Content</td>
<td>Provides access to electronic charts</td>
</tr>
<tr>
<td>eText Documents - View</td>
<td>Provides the ability through useradmin to view document properties</td>
</tr>
<tr>
<td>NavData Services</td>
<td>Provides access to NavData files</td>
</tr>
<tr>
<td>View Event Logs</td>
<td>Provides viewing access to the event logs</td>
</tr>
<tr>
<td>View/Edit Web Customer Profile</td>
<td>Provides the ability to view and edit a customer profile</td>
</tr>
<tr>
<td>View/Edit Web User Profile</td>
<td>Provides the ability to view and edit a user profile</td>
</tr>
<tr>
<td>Web Group Management</td>
<td>Provides access to the Group Management functions in useradmin</td>
</tr>
<tr>
<td>Web User Management</td>
<td>Provides access to the User Management functions in useradmin</td>
</tr>
</tbody>
</table>

4. Click the **Add Coverages** button.
5. Select the coverages to assign to this group.
6. Click **Submit**.

Upon successful group creation, the Manage Groups page refreshes and the group you have just added appears in the Group Name list.
Editing a Group

1. Click the Manage Groups link.
2. In the Group Name column, click the group to edit.
3. Click the Edit Group link on the top right of the View Group Profile page.
4. Make the appropriate changes.
5. Scroll to the bottom of the page and then click Submit.

Delete an Existing Group

1. Click the Manage Groups link.
2. In the Group Name column, click the group to delete.
3. Click the Delete Group link on the top right of the View Group Profile page.
4. Click OK in the dialog box to confirm the deletion of the group from the database.

Adding a User

1. Click the Add New Web User link.

2. Type or select the appropriate values in the following fields where:
   • **Username**—Must be between 6 and 20 characters; can contain alphanumeric characters (Aa-Zz or 0-9), underscore (_), and dash (-). Cannot contain any other special characters, such as asterisk (*), hyphen (-), or spaces.
Using the Administrator Functions

- **Email**—New user’s email address.
- **Password**—**Auto generate and send password** is selected by default. To create a password, select the **Manually set password to** option and type the password in the field (see the section “Password Requirements” for details). You can email the manually-set password; however, this action is not required if you have another notification method in place.
- **First Name**—User’s first name.
- **Last Name**—User’s last name.
- **Status**—The default is Active; Inactive prevents the user from using eCharts Online.
- **Group**—Group to assign to this user.

3. Click **Submit**.

**Editing a User**

1. In the left navigation area, click the **Manage Users** link.
2. On the Manage Web Users page, click on the Username to edit it.
3. On the View User page, click the **Edit Web User Profile** link.
4. Make the appropriate changes, and then click **Submit**.

**Deleting a User**

1. In the left navigation area, click the **Manage Users** link.
2. On the Manage Web Users page, click on the Username to delete it.
3. On the View User page, click the **Delete User** link.
4. In the dialog box, click **OK** to confirm the deletion of the user from the database.
Managing Web Content

Administrators can create and maintain content for their eCharts Online Web site.

Creating and Editing Web Content

1. In the left navigation area, click the Manage Content link.
2. Click the Edit Content link in the upper right of the Manage Content page to make changes to the content.
3. Select the Enable the “Contact Support” link in main navigation option to make the link active.
4. In the Homepage Content section, enter the text for the home page.
5. In the Feedback Form section, do the following:
   • Select the **Enable “Feedback Form” section on Contact page** option to activate the **Feedback Form** link on the Contact page.
   • In the Feedback Heading field, enter a heading for the Feedback Form section on the Contact page.
   • In the Feedback Form Text box, enter the text to appear under Send Us Your Feedback.

6. In the Feedback Form Recipients text box, enter the email addresses for the people to receive the completed Feedback Forms. For multiple Feedback Form Recipients, you must insert a hard return between each entry.

7. Click **Add Another Section**.

8. In Section 1, do the following:
   • In the Section 1 Heading field, enter a heading for the section.
   • In the Section 1 Text box, enter the text to appear for the section.

9. Do one of the following:
   • Click **Submit** to save the information.
   • Click **Delete Section** to remove the information.
   • Click **Add Another Section**, then repeat step 8.
   • Click **Cancel** to return to the Manage Content page without saving any information.

10. Click **Submit** when you have finished making changes.
Managing Chart Viewers

When a new chart viewing application becomes available, you receive an email with information about what platform and browser version are affected by the new application or plug-in. The email also includes Release Notes that detail what changes have been made.

To use the Manage Chart Viewers function:

1. In the left navigation area of the Manage Segments page, click the **Manage Chart Viewers** link.

Here is a table showing the available chart viewer versions:

<table>
<thead>
<tr>
<th>Version</th>
<th>Platform</th>
<th>Browser</th>
<th>Release Date</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.0.0</td>
<td>Win32</td>
<td>JWS/1.4.2</td>
<td>05-Oct-2004</td>
<td>Optional</td>
</tr>
<tr>
<td>1.6.3.0.0.1.0.0.0</td>
<td>Mac/PPC</td>
<td>Mozilla/1.0</td>
<td>25-Sep-2003</td>
<td>Required</td>
</tr>
<tr>
<td>1.6.2.0.0.2.0.0.0</td>
<td>HPUX-PA/DEC</td>
<td>Mozilla/1.0</td>
<td>25-Sep-2003</td>
<td>Required</td>
</tr>
<tr>
<td>1.6.1.0.0.2.0.0.0</td>
<td>HPUX-PA/DEC</td>
<td>Mozilla/1.0</td>
<td>02-Aug-2006</td>
<td>Optional</td>
</tr>
<tr>
<td>1.6.0.0.0.2.0.0.0</td>
<td>HPUX-PA/DEC</td>
<td>Mozilla/1.0</td>
<td>02-Aug-2006</td>
<td>Required</td>
</tr>
<tr>
<td>1.5.6.0.0.1.0.0.0</td>
<td>Linux-IA162</td>
<td>Mozilla/1.4</td>
<td>29-Mar-2006</td>
<td>Optional</td>
</tr>
<tr>
<td>1.5.0.0.0.2.0.0.0</td>
<td>Win32</td>
<td>MS-IE/5.0</td>
<td>25-Sep-2003</td>
<td>Required</td>
</tr>
<tr>
<td>1.5.0.0.0.2.0.0.0</td>
<td>Win32</td>
<td>MS-IE/5.0</td>
<td>25-Sep-2003</td>
<td>Required</td>
</tr>
</tbody>
</table>

2. Click the appropriate **Version** link.

Here is another table showing detailed information about a chart viewer version:

<table>
<thead>
<tr>
<th>Chart Viewer Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
</tr>
<tr>
<td>Status</td>
</tr>
<tr>
<td>Version</td>
</tr>
<tr>
<td>Platform</td>
</tr>
<tr>
<td>Browser</td>
</tr>
<tr>
<td>Release Date</td>
</tr>
<tr>
<td>Standalone Installer File</td>
</tr>
<tr>
<td>Auto Install File</td>
</tr>
<tr>
<td>Release Notes</td>
</tr>
</tbody>
</table>

3. To make this version available, click the **Enable Chart Viewer** link.
Viewing User Logs

The View User Logs link enables you to download an Excel spreadsheet that shows user activity of the system for the selected month.

To view a user log:

1. In the left navigation area, click View User Logs.

2. Click the Download link for the month of activity you want to view.

3. Open or save the selected Excel file.